<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thewellnessalmanac.com/xmlrpc.php">
<title>Campfire ban is underway until October 28 &#8211; The Wellness Almanac</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//supportwindsofchange.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Feed" href="https://thewellnessalmanac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Comments Feed" href="https://thewellnessalmanac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Campfire ban is underway until October&nbsp;28 Comments Feed" href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNktluAyEMRX+oDJ1EXeah6rewWNSJWYQhEX9fMm2j6SRN+oJ0sc/lgpHHJEwMBUKRvopE1WFgeUwmesEeCdpKDYb5QV7HMpAqYEWKXFbqFka4B5Y7KEmZvZjVRftPr6tdasiuVzLIw7gdXodR6opkpaY4G+iscpNcGsHZCIOhak/nsPRgUQGBn4MsRCLVIAsCp0wbPIb7eK8t9S/o7/Bz0sWdVYu1CJfRrmL/2yKrgsHxHdzEb2wzjP3dBKNPBCLDYdhIi1zOHeK60WJspwH0fZ/U5SvcwL5+k9YpA7Poq8fqRfno4Dz2d/82Pj9N0/SyGR93n0hC/Hs=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='sela-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%7CDroid+Serif%3A400%2C400italic%7COswald%3A300%2C400&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjlEOwiAMQC8kVo1zX8azMOwQB5TQLpu3F+OHM87p32v6XloYkjIUBaNA6FXyvXWRwWLE7MriC64N8womrVwwIEPqG2D0GlhuHn9aLpqnqYZkKHz4k48Gd7YoDEJJJeJC8ydmklYbbIg65V1XYPy/LCzaZh1etJRZJOXJaHEU3wbVeu3yUpqx8WQLWijWZHxEp3DcVodqV9ebfXW9AztbpAE=?cssminify=yes' type='text/css' media='all' />
<style id='sela-style-inline-css'>
.site-branding { background-image: url(https://supportwindsofchange.files.wordpress.com/2018/01/cropped-love-her-but-leave-her-wild-by-victoria-saddleman.jpg); }
</style>
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/supportwindsofchange.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"38706"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"35019169","siteURL":"https:\/\/thewellnessalmanac.com","xhrURL":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"04824533a6","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p2mW5j-a4i","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IrExwzh/is8w1ltS2qWmr7u2tojiG4K9wue8uUbcII4eMISublOcjOYSSUAZTd0DhxI1NKzXjfIHoiqGQlKAbMmqInPJCLVO1XVyGKHyfPh6F0RWN6WnaS0GZ3qPxFP5C4MlIPTiHf/x4JY0cBdOr4asg8xkDHIW0wZo/+H3bbdbbXdv3nX0AfVNoyg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supportwindsofchange.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/" />
<link rel='shortlink' href='https://wp.me/p2mW5j-a4i' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2022%2F08%2F08%2Fcampfire-ban-is-underway-until-october-28%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2022%2F08%2F08%2Fcampfire-ban-is-underway-until-october-28%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Campfire ban is underway until October 28" />
<meta property="og:url" content="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/" />
<meta property="og:description" content="We&#8217;ve been so lucky on the wildfire front so far this summer, but temps have been high and the forest is dry. As of the weekend past, (Thursday, August 4) all campfires are banned throughout …" />
<meta property="article:published_time" content="2022-08-08T19:16:02+00:00" />
<meta property="article:modified_time" content="2022-08-08T19:16:02+00:00" />
<meta property="og:site_name" content="The Wellness Almanac" />
<meta property="og:image" content="https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="620" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Winds4Change" />
<meta name="twitter:site" content="@Winds4Change" />
<meta name="twitter:text:title" content="Campfire ban is underway until October&nbsp;28" />
<meta name="twitter:image" content="https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=114" />
<link rel='openid.server' href='https://thewellnessalmanac.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thewellnessalmanac.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewellnessalmanac.com/osd.xml" title="The Wellness Almanac" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#00a0b0" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Wellness Almanac" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewellnessalmanac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="We&#039;ve been so lucky on the wildfire front so far this summer, but temps have been high and the forest is dry. As of the weekend past, (Thursday, August 4) all campfires are banned throughout the Coastal Fire Centre, which includes the Lower Mainland, Sunshine Coast and Sea-to-Sky. The campfire ban is in effect until&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00a0b0; }
</style>
	<style type="text/css" id="custom-colors-css">    .nav-menu > li > a:after {
        color: rgba(0, 0, 0, 0.3);
    }
.main-navigation a, .social-links ul a:before { color: #FFFFFF;}
.menu-toggle, .menu-toggle:hover, .menu-toggle:focus { color: #FFFFFF;}
.main-navigation.toggled ul ul, .main-navigation.toggled ul ul a { color: #FFFFFF;}
.site-info a { color: #FFFFFF;}
.main-navigation li.current_page_ancestor > a, .main-navigation li.current-menu-ancestor > a { color: #FFFFFF;}
.main-navigation a:hover, .main-navigation ul > :hover > a, .main-navigation ul > .focus > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a, .main-navigation li.current-menu-item > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a .sub-menu li a, .main-navigation li.current-menu-item > a .sub-menu li a, .main-navigation ul ul li.current_page_item > a, .main-navigation ul ul li.current-menu-item > a { color: #4F4F4F;}
body { background-color: #00a0b0;}
.main-navigation, button { background-color: #cc333f;}
.main-navigation .nav-menu > li > a:after, .main-navigation .menu > li > a:after { color: #E0848C;}
a, .entry-title a:hover, .comment-meta a, .jetpack-testimonial .entry-title { color: #CC333F;}
.widget_flickr #flickr_badge_uber_wrapper td a:last-child, .widget-area .milestone-countdown .difference { color: #CC333F;}
.main-navigation ul ul a:hover, .main-navigation ul ul > li.focus > a { color: #CC333F;}
input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span { background-color: #CC333F;}
input[type="text"]:focus,
            input[type="email"]:focus,
            input[type="password"]:focus,
            input[type="search"]:focus,
            input[type="url"]:focus,
            textarea:focus { border-color: #CC333F;}
.social-links ul a:before, .footer-widget-area button { background-color: #E7A6AB;}
.site-info a:hover { color: #E7A6AB;}
.footer-widget-area a:hover { color: #C7313E;}
</style>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150899038-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-38706 single-format-standard custom-background customizer-styles-applied display-header-text highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

		<div class="site-branding">
			<a href="https://thewellnessalmanac.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thewellnessalmanac.com/" title="The Wellness Almanac" rel="home">The Wellness Almanac</a></h1>
							<h2 class="site-description">A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua.</h2>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://thewellnessalmanac.com/">Home</a></li><li class="page_item page-item-10109"><a href="https://thewellnessalmanac.com/instagrammers-of-pemberton-follow-list/">@thewellnessalmanac on Instagram</a></li>
<li class="page_item page-item-2"><a href="https://thewellnessalmanac.com/about/">About The Wellness&nbsp;Almanac</a></li>
<li class="page_item page-item-202"><a href="https://thewellnessalmanac.com/resources/">Resources</a></li>
<li class="page_item page-item-8636"><a href="https://thewellnessalmanac.com/wellnessreads2015-bookshelf/">The Wellness Reads&nbsp;Bookshelf</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
				
<article id="post-38706" class="post-38706 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized with-featured-image">

	
	<div class="post-thumbnail">
		<img width="820" height="312" src="https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=820&amp;h=312&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=820&amp;h=312&amp;crop=1 820w, https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=150&amp;h=57&amp;crop=1 150w, https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=300&amp;h=114&amp;crop=1 300w, https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=768&amp;h=292&amp;crop=1 768w, https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=1024&amp;h=390&amp;crop=1 1024w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="38707" data-permalink="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/297585933_591694718976213_7702196318666202890_n/#main" data-orig-file="https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="297585933_591694718976213_7702196318666202890_n" data-image-description="" data-image-caption="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=300" data-large-file="https://supportwindsofchange.files.wordpress.com/2022/08/297585933_591694718976213_7702196318666202890_n.jpg?w=620" />	</div>

	
	<header class="entry-header ">
					<h1 class="entry-title">Campfire ban is underway until October&nbsp;28</h1>			</header><!-- .entry-header -->

	<div class="entry-body">

				<div class="entry-meta">
			<span class="date"><a href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/" title="Permalink to Campfire ban is underway until October&nbsp;28" rel="bookmark"><time class="entry-date published" datetime="2022-08-08T19:16:02+00:00">August 8, 2022</time></a></span>		</div><!-- .entry-meta -->
		
				<div class="entry-content">
			
<p>We&#8217;ve been so lucky on the wildfire front so far this summer, but temps have been high and the forest is dry. </p>



<p>As of the weekend past, (Thursday, August 4) all campfires are banned throughout the Coastal Fire Centre, which includes the Lower Mainland, Sunshine Coast and Sea-to-Sky.  The campfire ban is in effect until October 28, 2022 or until the order is rescinded.</p>



<p>Take care out there!</p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38706" class="share-twitter sd-button share-icon" href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-38706" class="share-linkedin sd-button share-icon" href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38706" class="share-facebook sd-button share-icon" href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-38706" class="share-pinterest sd-button share-icon" href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Campfire%20ban%20is%20underway%20until%20October%2028&body=https%3A%2F%2Fthewellnessalmanac.com%2F2022%2F08%2F08%2Fcampfire-ban-is-underway-until-october-28%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a06e093103" data-email-share-track-url="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/?share=email"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-35019169-38706-62f1df635456a' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=35019169&amp;post_id=38706&amp;origin=supportwindsofchange.wordpress.com&amp;obj_id=35019169-38706-62f1df635456a&amp;domain=thewellnessalmanac.com' data-name='like-post-frame-35019169-38706-62f1df635456a' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links">Posted in: <a href="https://thewellnessalmanac.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</footer><!-- .entry-meta -->
		
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Lisa Richardson</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thewellnessalmanac.com/author/pembygrl/" rel="author">
				View all posts by Lisa Richardson			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div><!-- .entry-body -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thewellnessalmanac.com/2022/08/01/a-new-basketball-court-is-under-construction/" rel="prev"><span class="meta-nav"></span>&nbsp;A new basketball court is under&nbsp;construction</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/08/campfire-ban-is-underway-until-october-28/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewellnessalmanac.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1d24bd0d4c" /><input type="hidden" name="_wp_http_referer" value="/2022/08/08/campfire-ban-is-underway-until-october-28/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38706' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="153fc7a795" /></p>
<input type="hidden" name="genseq" value="1660018531" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="218"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewellnessalmanac.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/" aria-current="page">Campfire ban is underway until October&nbsp;28</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2022/08/01/a-new-basketball-court-is-under-construction/">A new basketball court is under&nbsp;construction</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2022/07/31/a-poem-for-stillness-and-a-refreshing-image-for-the-last-day-of-july/">a poem for stillness and a refreshing image for the last day of&nbsp;july</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2022/07/30/more-on-the-new-bike-park/">More on the new Bike&nbsp;Park</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2022/07/29/porca-continues-to-make-pemberton-a-rad-place-for-kids-to-ride-with-registration-opening-for-the-fall-youth-mountain-bike-program-on-tuesday/">PORCA continues to make Pemberton a rad place for kids to ride, with registration opening for the Fall Youth Mountain Bike Program on&nbsp;Tuesday</a>
									</li>
					</ul>

		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to The Wellness Almanac via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="35019169"/>
					<input type="hidden" name="source" value="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4396c8154c" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,567 other followers				</div>
						</div>
			
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Winds-of-Change/295753483773077" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Winds-of-Change/295753483773077"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/Winds4Change'>Twitter</a></h3><ul class='tweets'>
			<li>
				Campfire ban is underway until October 28 <a href="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/"> thewellnessalmanac.com/2022/08/08/cam…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1556720933410414592" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/ECAlertBC16'>ECAlertBC16</a> Posted... 
<a href="https://twitter.com/ECAlertBC16/status/1554419363960193026"> twitter.com/ECAlertBC16/st…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1554426554381393921" class="timesince">6&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				A new basketball court is under construction <a href="https://thewellnessalmanac.com/2022/08/01/a-new-basketball-court-is-under-construction/"> thewellnessalmanac.com/2022/08/01/a-n…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1554167470533103617" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				a poem for stillness and a refreshing image for the last day of july <a href="https://thewellnessalmanac.com/2022/07/31/a-poem-for-stillness-and-a-refreshing-image-for-the-last-day-of-july/"> thewellnessalmanac.com/2022/07/31/a-p…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1553803100628127744" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			
			<li>
				More on the new Bike Park <a href="https://thewellnessalmanac.com/2022/07/30/more-on-the-new-bike-park/"> thewellnessalmanac.com/2022/07/30/mor…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1553428227040878592" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Winds4Change"  class='twitter-follow-button' data-show-count='false' data-link-color='#f25f70' data-text-color='#404040'>Follow @Winds4Change</a></aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2017/12/30/finding-dimes/" title="Finding Dimes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/12/fullsizeoutput_11fe2.jpeg?w=1200&#038;resize=200%2C200" alt="Finding Dimes" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2019/08/27/patience-a-poem-for-late-summer-by-mary-oliver/" title="Patience. A poem for late summer, by Mary Oliver" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2019/08/back-porch-view-photo-by-david-ward.jpg?resize=200%2C200" alt="Patience. A poem for late summer, by Mary Oliver" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2017/01/26/dr-gabor-mate-on-why-crazyis-a-cultural-construct/" title="Dr Gabor Maté on why &quot;crazy&quot;is a cultural construct" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/01/screen-shot-2017-01-25-at-8-53-22-pm1.png?resize=200%2C200" alt="Dr Gabor Maté on why &quot;crazy&quot;is a cultural construct" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2013/04/02/green-thumbs-a-medicine-wheel-inspired-gardening-calendar/" title="Green Thumbs: A Medicine Wheel Inspired Gardening Calendar" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2013/02/6f5cb097f6737ceada3500be768f1a18.jpg?resize=200%2C200" alt="Green Thumbs: A Medicine Wheel Inspired Gardening Calendar" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2015/09/26/the-thing-about-grief-is/" title="The thing about grief is..." class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2015/09/12003282_10153750540786802_5804146057450439058_n.jpg?resize=200%2C200" alt="The thing about grief is..." data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2017/05/29/symbolism-meditation-running-and-the-x-that-marks-the-spot/" title="Symbolism, meditation running and the X that marks the spot" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/05/connie-1.jpg?resize=200%2C200" alt="Symbolism, meditation running and the X that marks the spot" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2012/05/16/hello-world/" title="Recipe of the Week: Lemony Lentil Soup with Dill and Feta" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2012/04/lemonlentilsoup-main.jpg?resize=200%2C200" alt="Recipe of the Week: Lemony Lentil Soup with Dill and Feta" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2019/10/04/what-local-high-school-students-learned-this-past-orange-shirt-day-2019/" title="What local high school students learned this Orange Shirt Day 2019" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2019/09/nm5umw2g.jpg?w=1200&#038;resize=200%2C200" alt="What local high school students learned this Orange Shirt Day 2019" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2021/06/09/how-do-you-say-7-language-revealed-for-sea-to-sky-highway-travellers/" title="How do you say 7? Language revealed for Sea to Sky highway travellers" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/05/aaron-william-squamish-nation-2.jpg?resize=200%2C200" alt="How do you say 7? Language revealed for Sea to Sky highway travellers" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://thewellnessalmanac.com/2021/03/13/introducing-yourself-in-ucwalmicwts/" title="Introducing yourself in Ucwalmícwts" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-08-at-2.32.24-pm.png?w=1200&#038;resize=200%2C200" alt="Introducing yourself in Ucwalmícwts" data-pin-nopin="true"/></a></div></div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="loisfay" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://loisfay.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/32ed63c5eb241ded88152656bbac21f9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://loisfay.wordpress.com" rel="nofollow">loisfay</a> on <a href="https://thewellnessalmanac.com/2022/06/29/rent-is-due/#comment-134292">RENT IS DUE</a></td></tr><tr><td title="Stephanie Sambo" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c79f94b9d064aae2b815b8ffead093d1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Stephanie Sambo on <a href="https://thewellnessalmanac.com/2022/06/29/rent-is-due/#comment-134286">RENT IS DUE</a></td></tr><tr><td title="Summer Solstice &#8211; loisfay" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://loisfay.wordpress.com/2022/06/28/summer-solstice/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://loisfay.wordpress.com/2022/06/28/summer-solstice/" rel="nofollow">Summer Solstice&hellip;</a> on <a href="https://thewellnessalmanac.com/2022/06/22/summer-solstice/#comment-134231">Summer Solstice</a></td></tr><tr><td title="Planting Seeds for a Sustainable Food System - Progress Update on the Squamish Lillooet Regional Food Task Force   - Whistler Centre for Sustainability" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.whistlercentre.ca/2022/06/planting-seeds-for-a-sustainable-food-system-progress-update-on-the-squamish-lillooet-regional-food-task-force/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://www.whistlercentre.ca/2022/06/planting-seeds-for-a-sustainable-food-system-progress-update-on-the-squamish-lillooet-regional-food-task-force/" rel="nofollow">Planting Seeds for a&hellip;</a> on <a href="https://thewellnessalmanac.com/2021/06/05/lil%cc%93wat-farm-gets-a-traditional-name/#comment-133729">Lil̓wat Farm gets a traditiona&hellip;</a></td></tr><tr><td title="Sustain | sustain-blog.com" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://sunewsinfo.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/60e8106ff4813d0a198bb3f00c5cebea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://sunewsinfo.wordpress.com" rel="nofollow">Sustain | sustain-bl&hellip;</a> on <a href="https://thewellnessalmanac.com/2022/06/12/you-can-take-home-free-seeds-from-the-library/#comment-133381">You can take home FREE seeds f&hellip;</a></td></tr>				</table>
				</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://thewellnessalmanac.com" data-blog="35019169" data-lang="en" data-show-follower-count="true">Follow The Wellness Almanac on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	
<div id="tertiary" class="widget-area footer-widget-area" role="complementary">
	
		<div id="widget-area-3" class="widget-area">
			</div><!-- #widget-area-3 -->
	
	</div><!-- #tertiary -->

	<footer id="colophon" class="site-footer">
		
		<div class="site-info"  role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/sela","blog_id":35019169,"post_id":38706,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202232z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-32ed63c5eb241ded88152656bbac21f9">
	</div>
	<div class="grofile-hash-map-c79f94b9d064aae2b815b8ffead093d1">
	</div>
	<div class="grofile-hash-map-60e8106ff4813d0a198bb3f00c5cebea">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/supportwindsofchange.wordpress.com\/public.api\/connect\/?action=request&domain=thewellnessalmanac.com","logoutURL":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?action=logout&_wpnonce=e15322d38b","homeURL":"https:\/\/thewellnessalmanac.com\/","postID":"38706","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-sela actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="http://thewellnessalmanac.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Wellness Almanac			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,567 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="35019169" />
										<input type="hidden" name="source" value="https://thewellnessalmanac.com/2022/08/08/campfire-ban-is-underway-until-october-28/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4396c8154c" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthewellnessalmanac.com%252F2022%252F08%252F08%252Fcampfire-ban-is-underway-until-october-28%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="http://thewellnessalmanac.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Wellness Almanac			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://supportwindsofchange.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fsupportwindsofchange.wordpress.com%2F2022%2F08%2F08%2Fcampfire-ban-is-underway-until-october-28%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthewellnessalmanac.com%252F2022%252F08%252F08%252Fcampfire-ban-is-underway-until-october-28%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p2mW5j-a4i">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/35019169/posts/38706">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewellnessalmanac.com\/2022\/08\/08\/campfire-ban-is-underway-until-october-28\/":38706};
	</script>
						<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj1tOxDAMRTdEalAZpH4gloLc1G3dPImTAXY/BlRpxKCKL0f2OdcOvGdjU6wUK2wCE53ZUv7oNrmDq1FoJvu2cBTw7EjgrVGjFePkqfyG60pBkdxGEPL4lRvxzAtWTvEfsDjOxnN0Zk62iZn55p6/LK07xtH6NimgfZtCUMUUyv6zC3xzwdXfNqoZrYNXDYAZLY0pOUNhpOnAwklTzYgFAkqloi9Ti+bIkeRYAlXTd/c/6/bGXL7ho4U5iXIeuYCsWDgue1XpJTw/PJ2Gvh+Gx367AJnKsaM='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://thewellnessalmanac.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35019169','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35019169','v':'wpcom','tz':'0','user_id':'0','post':'38706','subd':'supportwindsofchange'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9rQSxDdlMyfm9IenNfTUZzLk5OR35LUXhTQWNxR0dbfEhdVWRWTGk2NzZxMSw9Lmg9MkxdM2RkXV80NjZqfF8rfEgycVY3cUZCVlNMST1tT3kzcTJzZmppRENIWFpvYT8lVE0yZGJDOX5HdHhMUEMlbFdbdy9oZ2l0ZHE9fGtFRjFqK1tRMGoyYX5VWV9TOWV8aGlVbXZbV0VoTWloMFlDOFQ/Vn5TX2hOUj8lRDUwfCUzLy1pM3VRMnR1JTFaZGV1PXJ4JVFDW2gwNGRRcl0raTRXalMsWFRbNVJIdEQrMnVwejYtTUs3X1VBQkt5eU40JS80eWYyR2gzR3wufkU1Sj9IWnplLUpqX0ZjMUZ6'}]);
_stq.push([ 'clickTrackerInit', '35019169', '38706' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
