<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thewellnessalmanac.com/xmlrpc.php">
<title>Brennan&#8217;s picks: The Only Good Indians &#8211; The Wellness Almanac</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//supportwindsofchange.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Feed" href="https://thewellnessalmanac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Comments Feed" href="https://thewellnessalmanac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Brennan&#8217;s picks: The Only Good&nbsp;Indians Comments Feed" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-RC4-51463"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1SAyEMhV9ISKlrxxvHZ+Eng2mBZQjY4e2lq3bWtlpvmDlJvnBCgGMWdk4VU4XYRA7NU2I4ZjtHwZEC9gslLfMD3MYCHZBhjzVrexCLuir/rvVtSIPFj0xBeFdKKrkB0yg4MGFeGpiiSweuPeC5ESUbmjvdwxDRkcaAcTGyEjnojkUE9Np2GSndx0durX9Av5tfnK5m1n1uVfhC7sL2v1sUXSl5voPb+QvbSrWRChxxPQfFbXa1qdObj3jM+nrwP7DPn2BMLsgsxhmpRVHfBrhs+jW+qN129zw9Pk3T/gOB2OLF?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sela-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%7CDroid+Serif%3A400%2C400italic%7COswald%3A300%2C400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjlEOwiAMQC8kVo1zX8azMOwQB5TQLpu3F+OHM87p32v6XloYkjIUBaNA6FXyvXWRwWLE7MriC64N8womrVwwIEPqG2D0GlhuHn9aLpqnqYZkKHz4k48Gd7YoDEJJJeJC8ydmklYbbIg65V1XYPy/LCzaZh1etJRZJOXJaHEU3wbVeu3yUpqx8WQLWijWZHxEp3DcVodqV9ebfXW9AztbpAE=?cssminify=yes' type='text/css' media='all' />
<style id='sela-style-inline-css'>
.site-branding { background-image: url(https://supportwindsofchange.files.wordpress.com/2018/01/cropped-love-her-but-leave-her-wild-by-victoria-saddleman.jpg); }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"35019169","siteName":"The Wellness Almanac","siteURL":"https:\/\/thewellnessalmanac.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sela","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthewellnessalmanac.com%252F2021%252F08%252F04%252Fbrennans-picks-the-only-good-indians%252F","themeURL":"","xhrURL":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"93f6918bd3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e43aea1f66\" \/>","referer":"https:\/\/thewellnessalmanac.com\/2021\/08\/04\/brennans-picks-the-only-good-indians\/","canFollow":"1","feedID":"2515062","statusMessage":"","customizeLink":"https:\/\/supportwindsofchange.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsupportwindsofchange.wordpress.com%2F2021%2F08%2F04%2Fbrennans-picks-the-only-good-indians%2F","postID":"34405","shortlink":"https:\/\/wp.me\/p2mW5j-8WV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewellnessalmanac.com\/34405","statsLink":"https:\/\/wordpress.com\/stats\/post\/34405\/thewellnessalmanac.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sela","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,509 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthewellnessalmanac.com%252F2021%252F08%252F04%252Fbrennans-picks-the-only-good-indians%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzUEKwkAMheELmQ4qtboQz9LWWGaYJGOSQXt7KyjUlau3+D944VFgFHZkD8lCEXNCs37CJtkm/FaSIWaEaqgLYIfIN/m6yGOuV7Q3TPeKOn+moch/EVCctHdc49WzZoei8pyXdqHz9rDrTse2a/fpBYU+RvU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supportwindsofchange.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/" />
<link rel='shortlink' href='https://wp.me/p2mW5j-8WV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F08%2F04%2Fbrennans-picks-the-only-good-indians%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F08%2F04%2Fbrennans-picks-the-only-good-indians%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brennan&#8217;s picks: The Only Good Indians" />
<meta property="og:url" content="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/" />
<meta property="og:description" content="The Only Good Indians by Stephen Graham Jones. &#8220;Ricky, Lewis, Gabe and Cass, all members of the Blackfoot Tribe, childhood friends who we are introduced to as young men. It’s the final day of…" />
<meta property="article:published_time" content="2021-08-04T16:09:00+00:00" />
<meta property="article:modified_time" content="2021-07-26T14:35:51+00:00" />
<meta property="og:site_name" content="The Wellness Almanac" />
<meta property="og:image" content="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="388" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Winds4Change" />
<meta name="twitter:site" content="@Winds4Change" />
<meta name="twitter:text:title" content="Brennan&#8217;s picks: The Only Good&nbsp;Indians" />
<meta name="twitter:image" content="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=114" />
<link rel='openid.server' href='https://thewellnessalmanac.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thewellnessalmanac.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewellnessalmanac.com/osd.xml" title="The Wellness Almanac" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#00a0b0" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Wellness Almanac" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewellnessalmanac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Only Good Indians by Stephen Graham Jones. &quot;Ricky, Lewis, Gabe and Cass, all members of the Blackfoot Tribe, childhood friends who we are introduced to as young men. It’s the final day of hunting season and the sun is on the decline. With elk nowhere to be found and the prospect of empty freezers&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00a0b0; }
</style>
	<link rel="amphtml" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/amp/"><style type="text/css" id="custom-colors-css">    .nav-menu > li > a:after {
        color: rgba(0, 0, 0, 0.3);
    }
.main-navigation a, .social-links ul a:before { color: #FFFFFF;}
.menu-toggle, .menu-toggle:hover, .menu-toggle:focus { color: #FFFFFF;}
.main-navigation.toggled ul ul, .main-navigation.toggled ul ul a { color: #FFFFFF;}
.site-info a { color: #FFFFFF;}
.main-navigation li.current_page_ancestor > a, .main-navigation li.current-menu-ancestor > a { color: #FFFFFF;}
.main-navigation a:hover, .main-navigation ul > :hover > a, .main-navigation ul > .focus > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a, .main-navigation li.current-menu-item > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a .sub-menu li a, .main-navigation li.current-menu-item > a .sub-menu li a, .main-navigation ul ul li.current_page_item > a, .main-navigation ul ul li.current-menu-item > a { color: #4F4F4F;}
body { background-color: #00a0b0;}
.main-navigation, button { background-color: #cc333f;}
.main-navigation .nav-menu > li > a:after, .main-navigation .menu > li > a:after { color: #E0848C;}
a, .entry-title a:hover, .comment-meta a, .jetpack-testimonial .entry-title { color: #CC333F;}
.widget_flickr #flickr_badge_uber_wrapper td a:last-child, .widget-area .milestone-countdown .difference { color: #CC333F;}
.main-navigation ul ul a:hover, .main-navigation ul ul > li.focus > a { color: #CC333F;}
input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span { background-color: #CC333F;}
input[type="text"]:focus,
            input[type="email"]:focus,
            input[type="password"]:focus,
            input[type="search"]:focus,
            input[type="url"]:focus,
            textarea:focus { border-color: #CC333F;}
.social-links ul a:before, .footer-widget-area button { background-color: #E7A6AB;}
.site-info a:hover { color: #E7A6AB;}
.footer-widget-area a:hover { color: #C7313E;}
</style>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150899038-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-34405 single-format-standard custom-background customizer-styles-applied display-header-text highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

		<div class="site-branding">
			<a href="https://thewellnessalmanac.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thewellnessalmanac.com/" title="The Wellness Almanac" rel="home">The Wellness Almanac</a></h1>
							<h2 class="site-description">A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua.</h2>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://thewellnessalmanac.com/">Home</a></li><li class="page_item page-item-10109"><a href="https://thewellnessalmanac.com/instagrammers-of-pemberton-follow-list/">@thewellnessalmanac on Instagram</a></li>
<li class="page_item page-item-2"><a href="https://thewellnessalmanac.com/about/">About The Wellness&nbsp;Almanac</a></li>
<li class="page_item page-item-202"><a href="https://thewellnessalmanac.com/resources/">Resources</a></li>
<li class="page_item page-item-8636"><a href="https://thewellnessalmanac.com/wellnessreads2015-bookshelf/">The Wellness Reads&nbsp;Bookshelf</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
				
<article id="post-34405" class="post-34405 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized with-featured-image">

	
	<div class="post-thumbnail">
		<img width="800" height="312" src="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=800&amp;h=312&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=800&amp;h=312&amp;crop=1 800w, https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=150&amp;h=59&amp;crop=1 150w, https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=300&amp;h=117&amp;crop=1 300w, https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=768&amp;h=300&amp;crop=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="34408" data-permalink="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/doeljwggxqi6vmbx7fyr7cpoiy/#main" data-orig-file="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOELJWGGXQI6VMBX7FYR7CPOIY" data-image-description="" data-image-caption="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=300" data-large-file="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=620" />	</div>

	
	<header class="entry-header ">
					<h1 class="entry-title">Brennan&#8217;s picks: The Only Good&nbsp;Indians</h1>			</header><!-- .entry-header -->

	<div class="entry-body">

				<div class="entry-meta">
			<span class="date"><a href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/" title="Permalink to Brennan&#8217;s picks: The Only Good&nbsp;Indians" rel="bookmark"><time class="entry-date published" datetime="2021-08-04T16:09:00+00:00">August 4, 2021</time><time class="updated" datetime="2021-07-26T14:35:51+00:00">July 26, 2021</time></a></span>		</div><!-- .entry-meta -->
		
				<div class="entry-content">
			
<p></p>



<figure class="wp-block-image size-large"><a href="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg"><img data-attachment-id="34408" data-permalink="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/doeljwggxqi6vmbx7fyr7cpoiy/#main" data-orig-file="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOELJWGGXQI6VMBX7FYR7CPOIY" data-image-description="" data-image-caption="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=300" data-large-file="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=620" src="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=800" alt="" class="wp-image-34408" srcset="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg 800w, https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=150 150w, https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=300 300w, https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></figure>



<p>The Only Good Indians by Stephen Graham Jones.</p>



<p>&#8220;Ricky, Lewis, Gabe and Cass, all members of the Blackfoot Tribe, childhood friends who we are introduced to as young men. It’s the final day of hunting season and the sun is on the decline. With elk nowhere to be found and the prospect of empty freezers heading into winter they decide to bend the rules. They head for the good country where only Elders are allowed to hunt. When they pop out of the truck it’s a miracle. The whole elk herd spread out below them. The fog of war descends and elk start falling. One of the elk that Lewis shoots is pregnant, she clings to life trying to protect her baby to no avail. What’s worse, before they can get out with their ill gotten gains they are busted by the Game warden and receive a 10 year hunting ban.</p>



<p>Fast forward 10 years. The group has drifted apart. Ricky and Lewis have left the Reserve while Gabe and Cass have stayed. Lewis was the first to go. Things just never seemed right after that fateful hunt. Now living off reserve with the woman he loves and a good job he’s put the shame of that day behind him. Until one day while fixing a light he sees a familiar elk in a familiar pose on his living room floor. By the time he gets to the bottom of the ladder she’s gone.</p>



<p>In the world that Jones has created in this novel the wasteful slaughter of the herd is a transgression that demands payment in blood and the elk herd are capable of collecting. The creature Jones imagines for the job is one of my all time favorite supernatural characters. Terrifying and righteous I found myself rooting for her a few times. In the end all 4 men will have to settle scores once and for all but they won’t be the only ones that get dragged along.&#8221;</p>



<p>📚 Check it out! 📚</p>



<p>Place a hold on it here: <a href="http://ow.ly/88FH50DRXCO" target="_blank" rel="noreferrer noopener">http://ow.ly/88FH50DRXCO</a></p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CMFkJLPrea-/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:620px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CMFkJLPrea-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CMFkJLPrea-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Pemberton &amp; District Library (@pembylibrary)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34405" class="share-twitter sd-button share-icon" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34405" class="share-linkedin sd-button share-icon" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34405" class="share-facebook sd-button share-icon" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34405" class="share-pinterest sd-button share-icon" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-35019169-34405-610b1392ea4d3' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=35019169&amp;post_id=34405&amp;origin=supportwindsofchange.wordpress.com&amp;obj_id=35019169-34405-610b1392ea4d3&amp;domain=thewellnessalmanac.com' data-name='like-post-frame-35019169-34405-610b1392ea4d3' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links">Posted in: <a href="https://thewellnessalmanac.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</footer><!-- .entry-meta -->
		
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Lisa Richardson</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thewellnessalmanac.com/author/pembygrl/" rel="author">
				View all posts by Lisa Richardson			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div><!-- .entry-body -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thewellnessalmanac.com/2021/08/03/brennans-picks-the-best-of-chief-dan-george/" rel="prev"><span class="meta-nav"></span>&nbsp;Brennan&#8217;s picks: The Best of Chief Dan&nbsp;George</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/04/brennans-picks-the-only-good-indians/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewellnessalmanac.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6c3556ad02" /><input type="hidden" name="_wp_http_referer" value="/2021/08/04/brennans-picks-the-only-good-indians/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34405' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="704e1fd9c7" /></p>
<input type="hidden" name="genseq" value="1628115858" />
<input type="hidden" id="ak_js" name="ak_js" value="241"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewellnessalmanac.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/" aria-current="page">Brennan&#8217;s picks: The Only Good&nbsp;Indians</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/08/03/brennans-picks-the-best-of-chief-dan-george/">Brennan&#8217;s picks: The Best of Chief Dan&nbsp;George</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/08/02/brennans-picks-monkey-beach/">Brennan&#8217;s Picks: Monkey&nbsp;Beach</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/08/01/progress-not-perfection-day-7/">Progress Not Perfection &#8211; Day&nbsp;7</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/07/31/progress-not-perfection-day-6/">Progress not Perfection &#8211; Day&nbsp;6</a>
									</li>
					</ul>

		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to The Wellness Almanac via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,509 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="35019169"/>
                    <input type="hidden" name="source" value="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e43aea1f66" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CRZnjVkMNMO/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/218681784_4238753996225053_5206253866931727014_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4hQenM48aSAAX-n9AOW&#038;_nc_oc=AQkGFLi_Hppjn2pv1zUChq0XdroAMkI5zQbs380gqJ3oaqJlvoDXb8U9da1OerAbRzs&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=3d43248a7b3dc44594d6a1a6ecf33413&#038;oe=61101FE7)"><span class="screen-reader-text">Article by @squamishchief linked in our bio</span></div></a>
<a href="https://www.instagram.com/p/CRSdUbksCVr/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/217410227_112022764384607_2195916041504277518_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KDMc2LONdegAX_DzIDp&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ef4c90f7ce66348d2e4f67a2f97d9fab&#038;oe=61104BA5)"><span class="screen-reader-text">Curious to know more about our water supply and Village of Pemberton&#039;s. Is Pemberton having any water restrictions? </span></div></a>
<a href="https://www.instagram.com/p/CRRlzIAM3lc/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/217227824_155057063269243_2651629895298864445_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uH2hWFPNVhUAX_UkHxe&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6aef7f5f742b9b92fac53038afe3dd22&#038;oe=6110C32F)"><span class="screen-reader-text">👏👏👏👏</span></div></a>
<a href="https://www.instagram.com/p/CRCyt2vsmVn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/210904391_558195125174914_6877899597706809241_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DZwEF7_lD1MAX8VDZcW&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ec3d2314d83399116f698f9bc663eb5a&#038;oe=610F8C85)"><span class="screen-reader-text">Repost through @femalecollective</span></div></a>
<a href="https://www.instagram.com/p/CRARSBVMzFY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/210548696_2581487448826803_8058939345716193130_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5BYp1F6Wu-oAX-w_fMA&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=767e19c30b041179e7005306168d0937&#038;oe=610FB328)"><span class="screen-reader-text">Repost @couples.counseling.for.parents</span></div></a>
<a href="https://www.instagram.com/p/CQgyVEls25t/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/205378844_545751889770915_7307439101219343136_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6Iw9HVJmle8AX-5f8w2&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e9a341ee0228b932f566564f2ccbc0c2&#038;oe=611017E5)"><span class="screen-reader-text">Heart goes out to all the survivors  today 🧡</span></div></a>
</div>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Winds-of-Change/295753483773077" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Winds-of-Change/295753483773077"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/Winds4Change'>Twitter</a></h3><ul class='tweets'>
			<li>
				@<a href='http://twitter.com/ECAlertBC16'>ECAlertBC16</a> Posted... 
<a href="https://twitter.com/ECAlertBC16/status/1422986673302933507"> twitter.com/ECAlertBC16/st…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1423000757301882883" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Brennan’s picks: The Only Good Indians <a href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/"> thewellnessalmanac.com/2021/08/04/bre…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1422952799848042500" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Brennan’s picks: The Best of Chief Dan George <a href="https://thewellnessalmanac.com/2021/08/03/brennans-picks-the-best-of-chief-dan-george/"> thewellnessalmanac.com/2021/08/03/bre…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1422589634404564995" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Brennan’s Picks: Monkey Beach <a href="https://thewellnessalmanac.com/2021/08/02/brennans-picks-monkey-beach/"> thewellnessalmanac.com/2021/08/02/bre…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1422226302149484550" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/ECAlertBC16'>ECAlertBC16</a> Posted... 
<a href="https://twitter.com/ECAlertBC16/status/1421920918872502275"> twitter.com/ECAlertBC16/st…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1421928535665651712" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Winds4Change"  class='twitter-follow-button' data-show-count='false' data-link-color='#f25f70' data-text-color='#404040'>Follow @Winds4Change</a></aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/03/01/when-i-am-among-the-trees-a-poem-by-mary-oliver/" title="When I am among the trees - a poem by Mary Oliver" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/03/img_3301.jpeg?w=1200&#038;resize=200%2C200" alt="When I am among the trees - a poem by Mary Oliver" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/08/01/progress-not-perfection-day-7/" title="Progress Not Perfection - Day 7" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/08/wind-2.jpg?resize=200%2C200" alt="Progress Not Perfection - Day 7" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/08/03/brennans-picks-the-best-of-chief-dan-george/" title="Brennan&#039;s picks: The Best of Chief Dan George" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-9.08.17-am.png?resize=200%2C200" alt="Brennan&#039;s picks: The Best of Chief Dan George" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2013/02/04/boneset-a-natural-remedy-for-influenza/" title="Boneset - a natural remedy for influenza" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2013/01/100828-drying-boneset-3-1024x768.jpg?resize=200%2C200" alt="Boneset - a natural remedy for influenza" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/08/04/brennans-picks-the-only-good-indians/" title="Brennan&#039;s picks: The Only Good Indians" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/06/doeljwggxqi6vmbx7fyr7cpoiy.jpg?resize=200%2C200" alt="Brennan&#039;s picks: The Only Good Indians" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/12/30/finding-dimes/" title="Finding Dimes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/12/fullsizeoutput_11fe2.jpeg?w=1200&#038;resize=200%2C200" alt="Finding Dimes" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2019/08/27/patience-a-poem-for-late-summer-by-mary-oliver/" title="Patience. A poem for late summer, by Mary Oliver" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2019/08/back-porch-view-photo-by-david-ward.jpg?resize=200%2C200" alt="Patience. A poem for late summer, by Mary Oliver" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/01/26/dr-gabor-mate-on-why-crazyis-a-cultural-construct/" title="Dr Gabor Maté on why &quot;crazy&quot;is a cultural construct" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/01/screen-shot-2017-01-25-at-8-53-22-pm1.png?resize=200%2C200" alt="Dr Gabor Maté on why &quot;crazy&quot;is a cultural construct" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/07/26/progress-not-perfection-day-1/" title="Progress Not Perfection - Day 1" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/07/yellow.jpg?w=1185&#038;resize=200%2C200" alt="Progress Not Perfection - Day 1" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/05/29/symbolism-meditation-running-and-the-x-that-marks-the-spot/" title="Symbolism, meditation running and the X that marks the spot" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/05/connie-1.jpg?resize=200%2C200" alt="Symbolism, meditation running and the X that marks the spot" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="kalicokid" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://kalicokidscatopedia.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b8501a767f0b6c483a59040ccc9501e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://kalicokidscatopedia.wordpress.com" rel="nofollow">kalicokid</a> on <a href="https://thewellnessalmanac.com/2021/07/26/progress-not-perfection-day-1/#comment-120420">Progress Not Perfection&hellip;</a></td></tr><tr><td title="kalicokid" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kalicokidscatopedia.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b8501a767f0b6c483a59040ccc9501e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kalicokidscatopedia.wordpress.com" rel="nofollow">kalicokid</a> on <a href="https://thewellnessalmanac.com/2021/07/26/progress-not-perfection-day-1/#comment-120419">Progress Not Perfection&hellip;</a></td></tr><tr><td title="Diane Zaste" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf85191853744459e51f5a30eff65487?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Diane Zaste on <a href="https://thewellnessalmanac.com/2021/07/26/progress-not-perfection-day-1/#comment-120406">Progress Not Perfection&hellip;</a></td></tr><tr><td title="Lisa Richardson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/pembygrl" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/pembygrl" rel="nofollow">Lisa Richardson</a> on <a href="https://thewellnessalmanac.com/2021/07/13/9-terms-to-avoid-in-communications-with-indigenous-peoples/#comment-120245">9 Terms to Avoid in Communicat&hellip;</a></td></tr><tr><td title="finafunk" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/eb4d37960fcc671695655ac7d0ec1293?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">finafunk on <a href="https://thewellnessalmanac.com/2021/07/13/9-terms-to-avoid-in-communications-with-indigenous-peoples/#comment-120244">9 Terms to Avoid in Communicat&hellip;</a></td></tr>				</table>
				</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://thewellnessalmanac.com" data-blog="35019169" data-lang="en" data-show-follower-count="true">Follow The Wellness Almanac on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	
<div id="tertiary" class="widget-area footer-widget-area" role="complementary">
	
		<div id="widget-area-3" class="widget-area">
			</div><!-- #widget-area-3 -->
	
	</div><!-- #tertiary -->

	<footer id="colophon" class="site-footer">
		
		<div class="site-info"  role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202131y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-b8501a767f0b6c483a59040ccc9501e0">
	</div>
	<div class="grofile-hash-map-bf85191853744459e51f5a30eff65487">
	</div>
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-eb4d37960fcc671695655ac7d0ec1293">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/supportwindsofchange.wordpress.com\/public.api\/connect\/?action=request&domain=thewellnessalmanac.com","logoutURL":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?action=logout&_wpnonce=ccd8191982","homeURL":"https:\/\/thewellnessalmanac.com\/","postID":"34405","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewellnessalmanac.com\/2021\/08\/04\/brennans-picks-the-only-good-indians\/":34405};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/08/04/brennans-picks-the-only-good-indians/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyFy0EOQDAQQNELGRMVtRJnqZoIqp10pnF9sbCxYPl/8vBk8CkqRcWjAIeyrFHQu5yKUEA5V6YMU4lzoNqLVPgjNlJ2fodnfKFMwSnNwEn0VTcbj6Gxpje2NZ3dLu+wP6U=?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"8f977cfbc9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F08%2F04%2Fbrennans-picks-the-only-good-indians%2F","blog_id":"35019169","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=35019169&v=wpcom&tz=0&user_id=0&subd=supportwindsofchange","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUFtSwzAMvBCOm9Ip/DAchXFsJVH8xLJbyulRSzMDKRP6JUveXa1WHpPQMRQIRU4kDRxQQ/poJnqQv7+m9wr5dC0NhgPC8V/YBCUpbUUGwk9Ywn0VydUBA0mHFkgyqcKognGQl+AZqWPnorYkt027aVppkC6L57lwOIylizc3lBE870i1kwROnTlBHXBQBWO4A0wWE4sHK/qoK4ke71lxrjMMg3bVMOBi13umcDLJnRqPNw5+hHNNUb6xgOyVhi5GK8B3YFZYyrCq6FSWXlGBzC9RMuvQX364/RZct6JVjpVvmj2JebDCyRxBASNSpLLo1uxbJA9FPDab6+Ex+zuciWPibBftCu/sQ/ROYZY0qoxhmCuTXv1Lu98+b3ZPu307fQFomy6e'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://thewellnessalmanac.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35019169','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35019169','v':'wpcom','tz':'0','user_id':'0','post':'34405','subd':'supportwindsofchange'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDdGwyXVU0dy1VaHpRTEdubHdNTzhpeE5bfDdOVkxjJmp4Z3hOLTA/aUstWitsaj9bUkJaXTh1UEwlMjhTS21pSUN1R2dRQnxINVp8JTJfYkFBakZJQ1k5NzdBd2d1d2FjTEYuM1I0ODdBWDl2cE5QJVRbWGJqa3NRfjI9fGJFcFY/WFtCWzh0Lj9UU1ptMXUuOFRRcSwvL2tMOF1fUFF+VmZWUitTa1c9bVQ0NEtCUiVscjA0VXlIN0hbOGl4Y0xrSnYvUTlrbWcrc2t+aDRYN01CbjVxZUpbVDdXc1ZzSWx2N0pucUptS1tFfmRQcyVvJlhkMFg/bGt+LzhLR3d1Q2NEeFZlb1F5eDV1M2ZnUWRzZGRwWnxFTWE='}]);
_stq.push([ 'clickTrackerInit', '35019169', '34405' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.173 seconds
	102326 bytes batcached for 300 seconds
-->
