<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thewellnessalmanac.com/xmlrpc.php">
<title>The paradox of less &#8211; The Wellness Almanac</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//supportwindsofchange.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Feed" href="https://thewellnessalmanac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Comments Feed" href="https://thewellnessalmanac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; The paradox of&nbsp;less Comments Feed" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-beta4-51252"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNku1OQyEMhm9I6GHRRX8Yr4WPBrsBh1DYwt3Ljroct+n8Q/K2fcpbChyzsHOqmCrEJnJonhLDMds5Co4UsF8oaZkf4DYWaI8MO6xZ271Y1FX5d61vQxosfmQKwkEpOckJTKPgwIR5aWCKLh249oDnRpRsaO50D0NERxoDxsXISuSgOxYR0GvbZaR0Hx+5tf4B/W5+cbqaWfe5VeELuQvb/25RdKXk+Q5u5y9sI9UkFTjieg6K2+xqU6c3H/GY9fXgf2CfP8GYXJBZjDNSi6K+D3DZ9Ft8VdvN0/Pj9kVNuw+ADuLD?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sela-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%7CDroid+Serif%3A400%2C400italic%7COswald%3A300%2C400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjlEOwiAMQC8kVo1zX8azMOwQB5TQLpu3F+OHM87p32v6XloYkjIUBaNA6FXyvXWRwWLE7MriC64N8womrVwwIEPqG2D0GlhuHn9aLpqnqYZkKHz4k48Gd7YoDEJJJeJC8ydmklYbbIg65V1XYPy/LCzaZh1etJRZJOXJaHEU3wbVeu3yUpqx8WQLWijWZHxEp3DcVodqV9ebfXW9AztbpAE=?cssminify=yes' type='text/css' media='all' />
<style id='sela-style-inline-css'>
.site-branding { background-image: url(https://supportwindsofchange.files.wordpress.com/2018/01/cropped-love-her-but-leave-her-wild-by-victoria-saddleman.jpg); }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"35019169","siteName":"The Wellness Almanac","siteURL":"https:\/\/thewellnessalmanac.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sela","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthewellnessalmanac.com%252F2021%252F07%252F16%252Fthe-paradox-of-less%252F","themeURL":"","xhrURL":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"3ae4b9b90a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"66527a833c\" \/>","referer":"https:\/\/thewellnessalmanac.com\/2021\/07\/16\/the-paradox-of-less\/","canFollow":"1","feedID":"2515062","statusMessage":"","customizeLink":"https:\/\/supportwindsofchange.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsupportwindsofchange.wordpress.com%2F2021%2F07%2F16%2Fthe-paradox-of-less%2F","postID":"34328","shortlink":"https:\/\/wp.me\/p2mW5j-8VG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewellnessalmanac.com\/34328","statsLink":"https:\/\/wordpress.com\/stats\/post\/34328\/thewellnessalmanac.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sela","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,506 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fthewellnessalmanac.com%252F2021%252F07%252F16%252Fthe-paradox-of-less%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supportwindsofchange.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/" />
<link rel='shortlink' href='https://wp.me/p2mW5j-8VG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F07%2F16%2Fthe-paradox-of-less%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F07%2F16%2Fthe-paradox-of-less%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The paradox of less" />
<meta property="og:url" content="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/" />
<meta property="og:description" content="Loved this poem-ling (like a baby poem, duckling-kinda-thing, not even 20 words long but enough to take your breath away) when it crossed my field. It is a paradox, isn&#8217;t it? That when you sl…" />
<meta property="article:published_time" content="2021-07-16T13:51:00+00:00" />
<meta property="article:modified_time" content="2021-06-30T14:02:54+00:00" />
<meta property="og:site_name" content="The Wellness Almanac" />
<meta property="og:image" content="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="740" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Winds4Change" />
<meta name="twitter:site" content="@Winds4Change" />
<meta name="twitter:text:title" content="The paradox of&nbsp;less" />
<meta name="twitter:image" content="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=114" />
<link rel='openid.server' href='https://thewellnessalmanac.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thewellnessalmanac.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewellnessalmanac.com/osd.xml" title="The Wellness Almanac" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#00a0b0" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Wellness Almanac" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewellnessalmanac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://www.instagram.com/p/CQtOhlKNbKL/ Loved this poem-ling (like a baby poem, duckling-kinda-thing, not even 20 words long but enough to take your breath away) when it crossed my field. It is a paradox, isn&#039;t it? That when you slow down and stop trying to fit so much in, the things you do make time for are able to&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00a0b0; }
</style>
	<link rel="amphtml" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/amp/"><style type="text/css" id="custom-colors-css">    .nav-menu > li > a:after {
        color: rgba(0, 0, 0, 0.3);
    }
.main-navigation a, .social-links ul a:before { color: #FFFFFF;}
.menu-toggle, .menu-toggle:hover, .menu-toggle:focus { color: #FFFFFF;}
.main-navigation.toggled ul ul, .main-navigation.toggled ul ul a { color: #FFFFFF;}
.site-info a { color: #FFFFFF;}
.main-navigation li.current_page_ancestor > a, .main-navigation li.current-menu-ancestor > a { color: #FFFFFF;}
.main-navigation a:hover, .main-navigation ul > :hover > a, .main-navigation ul > .focus > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a, .main-navigation li.current-menu-item > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a .sub-menu li a, .main-navigation li.current-menu-item > a .sub-menu li a, .main-navigation ul ul li.current_page_item > a, .main-navigation ul ul li.current-menu-item > a { color: #4F4F4F;}
body { background-color: #00a0b0;}
.main-navigation, button { background-color: #cc333f;}
.main-navigation .nav-menu > li > a:after, .main-navigation .menu > li > a:after { color: #E0848C;}
a, .entry-title a:hover, .comment-meta a, .jetpack-testimonial .entry-title { color: #CC333F;}
.widget_flickr #flickr_badge_uber_wrapper td a:last-child, .widget-area .milestone-countdown .difference { color: #CC333F;}
.main-navigation ul ul a:hover, .main-navigation ul ul > li.focus > a { color: #CC333F;}
input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span { background-color: #CC333F;}
input[type="text"]:focus,
            input[type="email"]:focus,
            input[type="password"]:focus,
            input[type="search"]:focus,
            input[type="url"]:focus,
            textarea:focus { border-color: #CC333F;}
.social-links ul a:before, .footer-widget-area button { background-color: #E7A6AB;}
.site-info a:hover { color: #E7A6AB;}
.footer-widget-area a:hover { color: #C7313E;}
</style>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150899038-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-34328 single-format-standard custom-background customizer-styles-applied display-header-text highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

		<div class="site-branding">
			<a href="https://thewellnessalmanac.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thewellnessalmanac.com/" title="The Wellness Almanac" rel="home">The Wellness Almanac</a></h1>
							<h2 class="site-description">A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua.</h2>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://thewellnessalmanac.com/">Home</a></li><li class="page_item page-item-10109"><a href="https://thewellnessalmanac.com/instagrammers-of-pemberton-follow-list/">@thewellnessalmanac on Instagram</a></li>
<li class="page_item page-item-2"><a href="https://thewellnessalmanac.com/about/">About The Wellness&nbsp;Almanac</a></li>
<li class="page_item page-item-202"><a href="https://thewellnessalmanac.com/resources/">Resources</a></li>
<li class="page_item page-item-8636"><a href="https://thewellnessalmanac.com/wellnessreads2015-bookshelf/">The Wellness Reads&nbsp;Bookshelf</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
				
<article id="post-34328" class="post-34328 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized with-featured-image">

	
	<div class="post-thumbnail">
		<img width="820" height="312" src="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=820&amp;h=312&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=820&amp;h=312&amp;crop=1 820w, https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=150&amp;h=57&amp;crop=1 150w, https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=300&amp;h=114&amp;crop=1 300w, https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=768&amp;h=292&amp;crop=1 768w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="34329" data-permalink="https://thewellnessalmanac.com/screen-shot-2021-06-30-at-6-51-41-am/" data-orig-file="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png" data-orig-size="910,1086" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-30 at 6.51.41 AM" data-image-description="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=251" data-large-file="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?w=620" />	</div>

	
	<header class="entry-header ">
					<h1 class="entry-title">The paradox of&nbsp;less</h1>			</header><!-- .entry-header -->

	<div class="entry-body">

				<div class="entry-meta">
			<span class="date"><a href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/" title="Permalink to The paradox of&nbsp;less" rel="bookmark"><time class="entry-date published" datetime="2021-07-16T13:51:00+00:00">July 16, 2021</time><time class="updated" datetime="2021-06-30T14:02:54+00:00">June 30, 2021</time></a></span>		</div><!-- .entry-meta -->
		
				<div class="entry-content">
			
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CQtOhlKNbKL/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:620px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CQtOhlKNbKL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CQtOhlKNbKL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Samantha Reynolds (@bentlily)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div></figure>



<p>Loved this poem-ling (like a baby poem, duckling-kinda-thing, not even 20 words long but enough to take your breath away) when it crossed my field.</p>



<p>It is a paradox, isn&#8217;t it? That when you slow down and stop trying to fit so much in, the things you do make time for are able to expand, take up more space, be enjoyed in their richness and slowness. This is a praise song to hammocks, yes, but also to the unsubscribe button (my summer gift to myself was to unsubscribe from every newsletter I get sent&#8230;  I can start afresh in the fall&#8230; and gift myself a few months where I don&#8217;t start the day with an overwhelming amount of content to climb). It is a praise song to one pot cooking or salad as a meal &#8211; everything in one big bowl. It is a praise song to owning one coat that you love, one swimsuit that you hang to dry after wearing, to reading one book at a time (which is not my way, as the mountain of books, half-open, beside my bedside table will attest to&#8230; but even that is feeling too much, like maybe I could just put them all away and have one book, just one, on the go, and give it all my attention)</p>



<p>I&#8217;ve listened to quite a few podcasts this year featuring Dr Daniel Foor, a psychologist based in the Carolinas who practices ancestral medicine. (I&#8217;m deeply intrigued by this insights into healing, climate change, racial justice &#8211; that it&#8217;s manifestations of pain that has been carried and not dealt with, across generations. That the genocide of Indigenous peoples is a repetition of genocides that happened elsewhere, an outgrowth of traumas that weren&#8217;t dealt with and came trailing settlers and colonizers and gold-seekers and fur-traders like ghosts. It&#8217;s fascinating.) He&#8217;s an animist, and I&#8217;ve found that this thought experiment, of imagining that every thing is alive, that even the rocks are a kind of People, a being, makes me need less, want less. That when I stand on the rocky beach by the river, and there is an abundance of rocks, and I am trying to decide which one I would like to hold in my hand as I sit here, I am overwhelmed by the variety, by the beauty, by all of it. And it is strangely fulfilling. And I can close the Amazon cart quite easily. All those shiny things suddenly seem plastic and junky. And I just want to linger a while longer with the stones, and ask them if they have any advice about slowing down enough to really understand what&#8217;s going on.</p>



<figure class="wp-block-pullquote"><blockquote><p><strong>The Paradox of Less</strong></p><p>Slow down and see</p><p>how rich you feel</p><p>as each day reveals</p><p>millions of moments,</p><p>tiny, gorgeous and wild.</p><cite>Samantha Reynolds</cite></blockquote></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34328" class="share-twitter sd-button share-icon" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34328" class="share-linkedin sd-button share-icon" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34328" class="share-facebook sd-button share-icon" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34328" class="share-pinterest sd-button share-icon" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-35019169-34328-60f1f01fb225c' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=35019169&amp;post_id=34328&amp;origin=supportwindsofchange.wordpress.com&amp;obj_id=35019169-34328-60f1f01fb225c&amp;domain=thewellnessalmanac.com' data-name='like-post-frame-35019169-34328-60f1f01fb225c' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links">Posted in: <a href="https://thewellnessalmanac.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</footer><!-- .entry-meta -->
		
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Lisa Richardson</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thewellnessalmanac.com/author/pembygrl/" rel="author">
				View all posts by Lisa Richardson			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div><!-- .entry-body -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thewellnessalmanac.com/2021/07/15/your-body-is-a-landscape-your-insides-are-a-universe/" rel="prev"><span class="meta-nav"></span>&nbsp;Your body is a landscape, your insides are a&nbsp;universe</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/16/the-paradox-of-less/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewellnessalmanac.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9b061a51c7" /><input type="hidden" name="_wp_http_referer" value="/2021/07/16/the-paradox-of-less/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58434aa1b5" /></p>
<input type="hidden" name="genseq" value="1626468383" />
<input type="hidden" id="ak_js" name="ak_js" value="38"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewellnessalmanac.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/" aria-current="page">The paradox of&nbsp;less</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/07/15/your-body-is-a-landscape-your-insides-are-a-universe/">Your body is a landscape, your insides are a&nbsp;universe</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/07/14/what-is-true-right-now-heres-how-to-ask-the-best-question-your-heart-can-hold/">What Is True Right Now? Here’s How To Ask The Best Question Your Heart Can&nbsp;Hold</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/07/13/9-terms-to-avoid-in-communications-with-indigenous-peoples/">9 Terms to Avoid in Communications with Indigenous&nbsp;Peoples</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/07/12/your-attention-is-a-gift-whos-getting-it/">Your attention is a gift. Who&#8217;s getting&nbsp;it?</a>
									</li>
					</ul>

		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to The Wellness Almanac via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,506 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="35019169"/>
                    <input type="hidden" name="source" value="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="66527a833c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CRZnjVkMNMO/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/218681784_4238753996225053_5206253866931727014_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=joirZjK4aXMAX-Yack8&#038;_nc_oc=AQkjG8rqE_igjfSClh4oLFiuoBzVn1riFcjA_PAn2zTZSaE9xR31nW-1xaot8Nb6r9c&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=23dd48dbbbf422905af8bfb2a38ac850&#038;oe=60F66AA7)"><span class="screen-reader-text">Article linked in our bio @squamishchief</span></div></a>
<a href="https://www.instagram.com/p/CRSdUbksCVr/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/217410227_112022764384607_2195916041504277518_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_c1K6pM7Gw0AX9113M3&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=dce59f1d7a96111a5bcd10d87effcb36&#038;oe=60F69665)"><span class="screen-reader-text">Curious to know more about our water supply and Village of Pemberton&#039;s. Is Pemberton having any water restrictions? </span></div></a>
<a href="https://www.instagram.com/p/CRRlzIAM3lc/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/217227824_155057063269243_2651629895298864445_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Y3M0dAdL66QAX8QnBgP&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=d331978fcd522f871df45a6d5c3132cc&#038;oe=60F70DEF)"><span class="screen-reader-text">👏👏👏👏</span></div></a>
<a href="https://www.instagram.com/p/CRCyt2vsmVn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/210904391_558195125174914_6877899597706809241_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QJfdHAdap2MAX_KC_HE&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=8f8683cdc6227a24cce4506f691ec27e&#038;oe=60F7D185)"><span class="screen-reader-text">Repost through @femalecollective</span></div></a>
<a href="https://www.instagram.com/p/CRARSBVMzFY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/210548696_2581487448826803_8058939345716193130_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QzeX8ugBtVAAX8OO1r8&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=cfc44b48b6b064fbc87f726bdc2d8f07&#038;oe=60F5FDE8)"><span class="screen-reader-text">Repost @couples.counseling.for.parents</span></div></a>
<a href="https://www.instagram.com/p/CQgyVEls25t/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/205378844_545751889770915_7307439101219343136_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VSbEkCHShsYAX84Khbi&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=87318b0390159ba1ad681161738c8ad8&#038;oe=60F662A5)"><span class="screen-reader-text">Heart goes out to all the survivors  today 🧡</span></div></a>
</div>
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Winds-of-Change/295753483773077" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Winds-of-Change/295753483773077"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/Winds4Change'>Twitter</a></h3><ul class='tweets'>
			<li>
				The paradox of less <a href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/"> thewellnessalmanac.com/2021/07/16/the…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1416032682371338240" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/LilwatNation'>LilwatNation</a> Posted... 
<a href="https://twitter.com/LilwatNation/status/1415810892436951042"> twitter.com/LilwatNation/s…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1415813729690718215" class="timesince">21&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Your body is a landscape, your insides are a universe <a href="https://thewellnessalmanac.com/2021/07/15/your-body-is-a-landscape-your-insides-are-a-universe/"> thewellnessalmanac.com/2021/07/15/you…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1415790542030524419" class="timesince">22&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/LilwatNation'>LilwatNation</a> Posted... 
<a href="https://twitter.com/LilwatNation/status/1415722946056757249"> twitter.com/LilwatNation/s…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1415723176059936769" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				What Is True Right Now? Here’s How To Ask The Best Question Your Heart Can Hold <a href="https://thewellnessalmanac.com/2021/07/14/what-is-true-right-now-heres-how-to-ask-the-best-question-your-heart-can-hold/"> thewellnessalmanac.com/2021/07/14/wha…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1415432763755356167" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Winds4Change"  class='twitter-follow-button' data-show-count='false' data-link-color='#f25f70' data-text-color='#404040'>Follow @Winds4Change</a></aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/03/01/when-i-am-among-the-trees-a-poem-by-mary-oliver/" title="When I am among the trees - a poem by Mary Oliver" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/03/img_3301.jpeg?w=1200&#038;resize=200%2C200" alt="When I am among the trees - a poem by Mary Oliver" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/07/10/a-toolbox-to-help-shift-from-violence-to-kindness/" title="A toolbox to help shift from violence to kindness" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/06/ancestral-widsom-coverfinal-scaled-1.jpg?w=1200&#038;resize=200%2C200" alt="A toolbox to help shift from violence to kindness" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/07/15/your-body-is-a-landscape-your-insides-are-a-universe/" title="Your body is a landscape, your insides are a universe" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2020/11/123726526_1500171136835281_4967251769587712649_n.jpg?resize=200%2C200" alt="Your body is a landscape, your insides are a universe" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/12/30/finding-dimes/" title="Finding Dimes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/12/fullsizeoutput_11fe2.jpeg?w=1200&#038;resize=200%2C200" alt="Finding Dimes" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/07/16/the-paradox-of-less/" title="The paradox of less" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/06/screen-shot-2021-06-30-at-6.51.41-am.png?resize=200%2C200" alt="The paradox of less" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/01/26/dr-gabor-mate-on-why-crazyis-a-cultural-construct/" title="Dr Gabor Maté on why &quot;crazy&quot;is a cultural construct" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/01/screen-shot-2017-01-25-at-8-53-22-pm1.png?resize=200%2C200" alt="Dr Gabor Maté on why &quot;crazy&quot;is a cultural construct" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2014/02/03/preparing-an-emergency-kit/" title="Be Prepared! Have an Emergency Kit Ready!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2014/02/family-emergency-kit.gif?resize=200%2C200" alt="Be Prepared! Have an Emergency Kit Ready!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2018/01/16/the-honorable-harvest-thinking-more-mindfully-about-what-it-means-to-be-a-consumer/" title="The Honorable Harvest: thinking more mindfully about what it means to be a consumer, forager, hunter, human" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2018/01/the-honorable-harvey-by-robin-kimmerer.png?resize=200%2C200" alt="The Honorable Harvest: thinking more mindfully about what it means to be a consumer, forager, hunter, human" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/about/" title="About The Wellness Almanac" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2012/04/winds-of-change.png?resize=200%2C200" alt="About The Wellness Almanac" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/05/29/symbolism-meditation-running-and-the-x-that-marks-the-spot/" title="Symbolism, meditation running and the X that marks the spot" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/05/connie-1.jpg?resize=200%2C200" alt="Symbolism, meditation running and the X that marks the spot" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lisa Richardson" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://gravatar.com/pembygrl" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://gravatar.com/pembygrl" rel="nofollow">Lisa Richardson</a> on <a href="https://thewellnessalmanac.com/2021/07/13/9-terms-to-avoid-in-communications-with-indigenous-peoples/#comment-120245">9 Terms to Avoid in Communicat&hellip;</a></td></tr><tr><td title="finafunk" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/eb4d37960fcc671695655ac7d0ec1293?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">finafunk on <a href="https://thewellnessalmanac.com/2021/07/13/9-terms-to-avoid-in-communications-with-indigenous-peoples/#comment-120244">9 Terms to Avoid in Communicat&hellip;</a></td></tr><tr><td title="Lisa Richardson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/pembygrl" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/pembygrl" rel="nofollow">Lisa Richardson</a> on <a href="https://thewellnessalmanac.com/2021/06/30/lilwat-receives-funding-for-emergency-womens-and-childrens-shelter/#comment-120170">Lil&#8217;wat receives funding&hellip;</a></td></tr><tr><td title="judithhoilett" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://judithhoilett.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/466945612907ed1c5659d32acd9ca815?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://judithhoilett.wordpress.com" rel="nofollow">judithhoilett</a> on <a href="https://thewellnessalmanac.com/2021/06/30/lilwat-receives-funding-for-emergency-womens-and-childrens-shelter/#comment-120169">Lil&#8217;wat receives funding&hellip;</a></td></tr><tr><td title="finafunk" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/eb4d37960fcc671695655ac7d0ec1293?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">finafunk on <a href="https://thewellnessalmanac.com/2021/06/26/does-a-pandemic-end-with-a-bang-or-with-a-whimper/#comment-120140">Does a pandemic end with a ban&hellip;</a></td></tr>				</table>
				</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://thewellnessalmanac.com" data-blog="35019169" data-lang="en" data-show-follower-count="true">Follow The Wellness Almanac on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	
<div id="tertiary" class="widget-area footer-widget-area" role="complementary">
	
		<div id="widget-area-3" class="widget-area">
			</div><!-- #widget-area-3 -->
	
	</div><!-- #tertiary -->

	<footer id="colophon" class="site-footer">
		
		<div class="site-info"  role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202128y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-eb4d37960fcc671695655ac7d0ec1293">
	</div>
	<div class="grofile-hash-map-466945612907ed1c5659d32acd9ca815">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/supportwindsofchange.wordpress.com\/public.api\/connect\/?action=request&domain=thewellnessalmanac.com","logoutURL":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?action=logout&_wpnonce=c6d53e5ebd","homeURL":"https:\/\/thewellnessalmanac.com\/","postID":"34328","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626270388j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewellnessalmanac.com\/2021\/07\/16\/the-paradox-of-less\/":34328};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/07/16/the-paradox-of-less/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/related-posts/related-posts.css?m=1623142142h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNtOwzAQRH+IjaGllXhAfApy7E2yiW/12inl69mKVoK0CjytL2fGM1bHBCaGgqGokZXFmQymj2bkB/X7ajxUzKfLaCjMhMc/sRFL0maCjEyfuMR9heRqT4GVowlZiajioIN1mJdwGdALkmqrGJ0+vxX0TL0uFMM/YJ4ogaMwQRdNZejopuU9lcwrRsG4agWQcxO9F4kUS+7UeLpJ8KPb5RPUuxioThtsY5wAfYt2RaWtuEKrs/KaC2ZZQcniw/fyyPbbcD1KljoFLaTIZbFbizIReyywbR4vJWL2K/zZDzqnKSsedKbQX6eI3vzr036zf95sdy+78Qvoju3Q'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://thewellnessalmanac.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35019169','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35019169','v':'wpcom','tz':'0','user_id':'0','post':'34328','subd':'supportwindsofchange'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDdGwyXVU0dy1VaHpRTEdubHdNTzhpeE5bfDdOVkxjJmp4Z3hOLTA/aUstWitsaj9bUkJaXThDdV1oNjMtP1RRJlhKUnRzbXF1RS8/d3hYWDJrUGpsTi5WOS1yMFd0TEh1aG5wMkt3cl1bYlFtYWRwd1FBeXlFaE1Ca35oeiZqYVRiPzYrMDBlZ18vXVE5Jm5hQV1NJj1EcyVyflRDWVQlU3dvfG92fnUzQnZbM0lvbGZLNjhmR3FlaWNBW11MbjgsUFZdRFFBK1dTOVt4M3hxVjdvNXVkY2c0TU1QOXZRX3EtVmVnS1k5TnhqOCZwOUxdMWwxdyZ8X3clbyVHYjJ0VVdzOEJXaXZSNnVjaHdwViZpLCZZN01uelI='}]);
_stq.push([ 'clickTrackerInit', '35019169', '34328' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.166 seconds
	90698 bytes batcached for 300 seconds
-->
