<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thewellnessalmanac.com/xmlrpc.php">
<title>Write a haiku in honour of Spring &#8211; The Wellness Almanac</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//supportwindsofchange.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Feed" href="https://thewellnessalmanac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Comments Feed" href="https://thewellnessalmanac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Write a haiku in honour of&nbsp;Spring Comments Feed" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkV1uAjEMhC/UxOxWrPpS9Sz5sUIg3kSxU7S3Jyy0QhTRqi+WxplvrNhwLMrlWXAWoKZKaiHODMfiMimmmHC5U9oxv8BjrGIygl6VzHKnnmEpHpBhj1KMO6hV/bB/eUPr0mIN/aUifA4bPeoBbIvJg015DbDV1AVYloR/CFqpm/lmyU1UqNH/N6IaiXPgX3CXr9iot/oVfGT57qnH6M3Szt/vfSpGzg5CHw0mpG57hl1uaW2pyKx6pdhIya6D69I/6H2YhmkzjtP2bX8CcTfLhg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sela-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%7CDroid+Serif%3A400%2C400italic%7COswald%3A300%2C400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjlEOwiAMQC8kVo1zX8azMOwQB5TQLpu3F+OHM87p32v6XloYkjIUBaNA6FXyvXWRwWLE7MriC64N8womrVwwIEPqG2D0GlhuHn9aLpqnqYZkKHz4k48Gd7YoDEJJJeJC8ydmklYbbIg65V1XYPy/LCzaZh1etJRZJOXJaHEU3wbVeu3yUpqx8WQLWijWZHxEp3DcVodqV9ebfXW9AztbpAE=?cssminify=yes' type='text/css' media='all' />
<style id='sela-style-inline-css'>
.site-branding { background-image: url(https://supportwindsofchange.files.wordpress.com/2018/01/cropped-love-her-but-leave-her-wild-by-victoria-saddleman.jpg); }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"35019169","siteName":"The Wellness Almanac","siteURL":"https:\/\/thewellnessalmanac.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sela","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F03%2F23%2Fwrite-a-haiku-in-honour-of-spring%2F&signup_flow=account&domain=thewellnessalmanac.com","themeURL":"","xhrURL":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"e21ecb19f1","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7d300f7536\" \/>","referer":"https:\/\/thewellnessalmanac.com\/2021\/03\/23\/write-a-haiku-in-honour-of-spring\/","canFollow":"1","feedID":"2515062","statusMessage":"","customizeLink":"https:\/\/supportwindsofchange.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsupportwindsofchange.wordpress.com%2F2021%2F03%2F23%2Fwrite-a-haiku-in-honour-of-spring%2F","postID":"32820","shortlink":"https:\/\/wp.me\/p2mW5j-8xm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewellnessalmanac.com\/32820","statsLink":"https:\/\/wordpress.com\/stats\/post\/32820\/thewellnessalmanac.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sela","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,490 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F03%2F23%2Fwrite-a-haiku-in-honour-of-spring%2F&signup_flow=account&domain=thewellnessalmanac.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZ4oP4LXOLJaVNa9Iy9/dWUCi++BRu7skhZs0wJy7IxXg1Md0oIFRFmVzbAfE9DV53puNihRyqI1YjGKaCC+Sk5Sd9r4jnUBfUt94/Ksr2GUMk/gtBJCdN2sPdvxIKZEnPrXXXeLFHO54P+9No/QvkYVAs'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supportwindsofchange.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/" />
<link rel='shortlink' href='https://wp.me/p2mW5j-8xm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F03%2F23%2Fwrite-a-haiku-in-honour-of-spring%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F03%2F23%2Fwrite-a-haiku-in-honour-of-spring%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Write a haiku in honour of Spring" />
<meta property="og:url" content="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/" />
<meta property="og:description" content="To celebrate spring, which sprang/was sprung (?) officially on Saturday, the Pemberton &amp; District Library invites you to effuse and wax lyrical (or not so lyrical) about the season, with their …" />
<meta property="article:published_time" content="2021-03-23T18:09:00+00:00" />
<meta property="article:modified_time" content="2021-03-22T18:19:27+00:00" />
<meta property="og:site_name" content="The Wellness Almanac" />
<meta property="og:image" content="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="519" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Winds4Change" />
<meta name="twitter:site" content="@Winds4Change" />
<meta name="twitter:text:title" content="Write a haiku in honour of&nbsp;Spring" />
<meta name="twitter:image" content="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=114" />
<link rel='openid.server' href='https://thewellnessalmanac.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thewellnessalmanac.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewellnessalmanac.com/osd.xml" title="The Wellness Almanac" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#00a0b0" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Wellness Almanac" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewellnessalmanac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="To celebrate spring, which sprang/was sprung (?) officially on Saturday, the Pemberton &amp; District Library invites you to effuse and wax lyrical (or not so lyrical) about the season, with their Haiku Contest. Pemberton in SpringAt the public libraryA haiku contest ✍️Write a haiku about spring in Pemberton—what you love; what you notice; what inspires&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00a0b0; }
</style>
	<link rel="amphtml" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/amp/"><style type="text/css" id="custom-colors-css">    .nav-menu > li > a:after {
        color: rgba(0, 0, 0, 0.3);
    }
.main-navigation a, .social-links ul a:before { color: #FFFFFF;}
.menu-toggle, .menu-toggle:hover, .menu-toggle:focus { color: #FFFFFF;}
.main-navigation.toggled ul ul, .main-navigation.toggled ul ul a { color: #FFFFFF;}
.site-info a { color: #FFFFFF;}
.main-navigation li.current_page_ancestor > a, .main-navigation li.current-menu-ancestor > a { color: #FFFFFF;}
.main-navigation a:hover, .main-navigation ul > :hover > a, .main-navigation ul > .focus > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a, .main-navigation li.current-menu-item > a { color: #FFFFFF;}
.main-navigation li.current_page_item > a .sub-menu li a, .main-navigation li.current-menu-item > a .sub-menu li a, .main-navigation ul ul li.current_page_item > a, .main-navigation ul ul li.current-menu-item > a { color: #4F4F4F;}
body { background-color: #00a0b0;}
.main-navigation, button { background-color: #cc333f;}
.main-navigation .nav-menu > li > a:after, .main-navigation .menu > li > a:after { color: #E0848C;}
a, .entry-title a:hover, .comment-meta a, .jetpack-testimonial .entry-title { color: #CC333F;}
.widget_flickr #flickr_badge_uber_wrapper td a:last-child, .widget-area .milestone-countdown .difference { color: #CC333F;}
.main-navigation ul ul a:hover, .main-navigation ul ul > li.focus > a { color: #CC333F;}
input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span { background-color: #CC333F;}
input[type="text"]:focus,
            input[type="email"]:focus,
            input[type="password"]:focus,
            input[type="search"]:focus,
            input[type="url"]:focus,
            textarea:focus { border-color: #CC333F;}
.social-links ul a:before, .footer-widget-area button { background-color: #E7A6AB;}
.site-info a:hover { color: #E7A6AB;}
.footer-widget-area a:hover { color: #C7313E;}
</style>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-150899038-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-32820 single-format-standard custom-background customizer-styles-applied display-header-text highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

		<div class="site-branding">
			<a href="https://thewellnessalmanac.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://thewellnessalmanac.com/" title="The Wellness Almanac" rel="home">The Wellness Almanac</a></h1>
							<h2 class="site-description">A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua.</h2>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://thewellnessalmanac.com/">Home</a></li><li class="page_item page-item-10109"><a href="https://thewellnessalmanac.com/instagrammers-of-pemberton-follow-list/">@thewellnessalmanac on Instagram</a></li>
<li class="page_item page-item-2"><a href="https://thewellnessalmanac.com/about/">About The Wellness&nbsp;Almanac</a></li>
<li class="page_item page-item-202"><a href="https://thewellnessalmanac.com/resources/">Resources</a></li>
<li class="page_item page-item-8636"><a href="https://thewellnessalmanac.com/wellnessreads2015-bookshelf/">The Wellness Reads&nbsp;Bookshelf</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
				
<article id="post-32820" class="post-32820 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized with-featured-image">

	
	<div class="post-thumbnail">
		<img width="820" height="312" src="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=820&amp;h=312&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=820&amp;h=312&amp;crop=1 820w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=150&amp;h=57&amp;crop=1 150w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=300&amp;h=114&amp;crop=1 300w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=768&amp;h=292&amp;crop=1 768w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=1024&amp;h=390&amp;crop=1 1024w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="32822" data-permalink="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/screen-shot-2021-03-22-at-11-09-59-am/#main" data-orig-file="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png" data-orig-size="1200,1004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-03-22 at 11.09.59 AM" data-image-description="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=300" data-large-file="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=620" />	</div>

	
	<header class="entry-header ">
					<h1 class="entry-title">Write a haiku in honour of&nbsp;Spring</h1>			</header><!-- .entry-header -->

	<div class="entry-body">

				<div class="entry-meta">
			<span class="date"><a href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/" title="Permalink to Write a haiku in honour of&nbsp;Spring" rel="bookmark"><time class="entry-date published" datetime="2021-03-23T18:09:00+00:00">March 23, 2021</time><time class="updated" datetime="2021-03-22T18:19:27+00:00">March 22, 2021</time></a></span>		</div><!-- .entry-meta -->
		
				<div class="entry-content">
			
<figure class="wp-block-image size-large"><a href="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png"><img data-attachment-id="32822" data-permalink="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/screen-shot-2021-03-22-at-11-09-59-am/#main" data-orig-file="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png" data-orig-size="1200,1004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-03-22 at 11.09.59 AM" data-image-description="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=300" data-large-file="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=620" src="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=620" alt="" class="wp-image-32822" srcset="https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=620 620w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=150 150w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=300 300w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=768 768w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png?w=1024 1024w, https://supportwindsofchange.files.wordpress.com/2021/03/screen-shot-2021-03-22-at-11.09.59-am.png 1200w" sizes="(max-width: 620px) 100vw, 620px" /></a></figure>



<p>To celebrate spring, which sprang/was sprung (?) officially on Saturday, the Pemberton &amp; District Library invites you to effuse and wax lyrical (or not so lyrical) about the season, with their Haiku Contest.<br></p>



<p>Pemberton in Spring<br>At the public library<br>A haiku contest</p>



<p>✍️Write a haiku about spring in Pemberton—what you love; what you notice; what inspires you. Your haiku must conform to the 5-7-5 syllabic structure and be about spring in Pemberton to qualify.</p>



<p>✍️Entries will be accepted from March 20th &#8211; April 17th, 2021<br>and we&#8217;ll announce the winners on May 1st, 2021.</p>



<p>✍️You can submit up to four haikus per entry, and enter as many times as you like.</p>



<p>✍️The contest is open to all ages in two categories: Under 14 and 14+</p>



<p>Download an entry form here: <a href="http://ow.ly/OdJr50E46tN">http://ow.ly/OdJr50E46tN</a><br>Or visit the library to pick up an entry form!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32820" class="share-twitter sd-button share-icon" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32820" class="share-linkedin sd-button share-icon" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32820" class="share-facebook sd-button share-icon" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-32820" class="share-pinterest sd-button share-icon" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-35019169-32820-605a7fce9a65d' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=35019169&amp;post_id=32820&amp;origin=supportwindsofchange.wordpress.com&amp;obj_id=35019169-32820-605a7fce9a65d&amp;domain=thewellnessalmanac.com' data-name='like-post-frame-35019169-32820-605a7fce9a65d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links">Posted in: <a href="https://thewellnessalmanac.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</footer><!-- .entry-meta -->
		
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Lisa Richardson</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thewellnessalmanac.com/author/pembygrl/" rel="author">
				View all posts by Lisa Richardson			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div><!-- .entry-body -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thewellnessalmanac.com/2021/03/22/happy-world-doula-week/" rel="prev"><span class="meta-nav"></span>&nbsp;Happy World Doula&nbsp;Week</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/23/write-a-haiku-in-honour-of-spring/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewellnessalmanac.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e6234d1174" /><input type="hidden" name="_wp_http_referer" value="/2021/03/23/write-a-haiku-in-honour-of-spring/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32820' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de6613116f" /></p>
<input type="hidden" name="genseq" value="1616543694" />
<input type="hidden" id="ak_js" name="ak_js" value="190"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewellnessalmanac.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/" aria-current="page">Write a haiku in honour of&nbsp;Spring</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/03/22/happy-world-doula-week/">Happy World Doula&nbsp;Week</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/03/21/wanna-become-a-bike-coach/">Wanna become a bike&nbsp;coach?</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/03/20/happy-spring-equinox-and-happy-astrological-new-year/">Happy Spring Equinox and Happy Astrological New&nbsp;Year!</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2021/03/19/lilwat-girls-and-women-want-to-learn-to-mountain-bike-together/">Lil&#8217;wat girls and women &#8211; want to learn to mountain bike&nbsp;together?</a>
									</li>
					</ul>

		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to The Wellness Almanac via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,490 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="35019169"/>
                    <input type="hidden" name="source" value="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7d300f7536" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Winds-of-Change/295753483773077" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Winds-of-Change/295753483773077"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/Winds4Change'>Twitter</a></h3><ul class='tweets'>
			<li>
				Write a haiku in honour of Spring <a href="https://thewellnessalmanac.com/2021/03/23/write-a-haiku-in-honour-of-spring/"> thewellnessalmanac.com/2021/03/23/wri…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1374423382846971918" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Happy World Doula Week <a href="https://thewellnessalmanac.com/2021/03/22/happy-world-doula-week/"> thewellnessalmanac.com/2021/03/22/hap…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1374059104193421314" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Wanna become a bike coach? <a href="https://thewellnessalmanac.com/2021/03/21/wanna-become-a-bike-coach/"> thewellnessalmanac.com/2021/03/21/wan…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1373728753612951554" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Happy Spring Equinox and Happy Astrological New Year! <a href="https://thewellnessalmanac.com/2021/03/20/happy-spring-equinox-and-happy-astrological-new-year/"> thewellnessalmanac.com/2021/03/20/hap…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1373390415789912066" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Lil’wat girls and women – want to learn to mountain bike together? <a href="https://thewellnessalmanac.com/2021/03/19/lilwat-girls-and-women-want-to-learn-to-mountain-bike-together/"> thewellnessalmanac.com/2021/03/19/lil…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1372992779731795968" class="timesince">4&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Winds4Change"  class='twitter-follow-button' data-show-count='false' data-link-color='#f25f70' data-text-color='#404040'>Follow @Winds4Change</a></aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/03/22/happy-world-doula-week/" title="Happy World Doula Week" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/03/2019.10_bj_arwennbirth_dsc4617.jpeg?w=1200&#038;resize=200%2C200" alt="Happy World Doula Week" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2012/05/16/hello-world/" title="Recipe of the Week: Lemony Lentil Soup with Dill and Feta" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2012/04/lemonlentilsoup-main.jpg?resize=200%2C200" alt="Recipe of the Week: Lemony Lentil Soup with Dill and Feta" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/05/29/symbolism-meditation-running-and-the-x-that-marks-the-spot/" title="Symbolism, meditation running and the X that marks the spot" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/05/connie-1.jpg?resize=200%2C200" alt="Symbolism, meditation running and the X that marks the spot" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2018/01/16/the-honorable-harvest-thinking-more-mindfully-about-what-it-means-to-be-a-consumer/" title="The Honorable Harvest: thinking more mindfully about what it means to be a consumer, forager, hunter, human" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2018/01/the-honorable-harvey-by-robin-kimmerer.png?resize=200%2C200" alt="The Honorable Harvest: thinking more mindfully about what it means to be a consumer, forager, hunter, human" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2020/08/26/your-ancestors-love-you/" title="Your ancestors love you" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2020/08/117393055_10157403821315318_3443749500232793172_n.jpg?resize=200%2C200" alt="Your ancestors love you" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2021/03/01/when-i-am-among-the-trees-a-poem-by-mary-oliver/" title="When I am among the trees - a poem by Mary Oliver" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2021/03/img_3301.jpeg?w=1200&#038;resize=200%2C200" alt="When I am among the trees - a poem by Mary Oliver" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2019/08/27/patience-a-poem-for-late-summer-by-mary-oliver/" title="Patience. A poem for late summer, by Mary Oliver" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2019/08/back-porch-view-photo-by-david-ward.jpg?resize=200%2C200" alt="Patience. A poem for late summer, by Mary Oliver" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2012/07/11/sighted-red-headed-pileated-woodpecker/" title="Sighted: Red Headed Pileated Woodpecker" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2012/07/piliated_woodpecker_693_471_0_80_1_50_50.jpg?resize=200%2C200" alt="Sighted: Red Headed Pileated Woodpecker" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/01/16/my-happy-place/" title="My happy place" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/01/img_4036.jpg?w=1200&#038;resize=200%2C200" alt="My happy place" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/12/30/finding-dimes/" title="Finding Dimes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/12/fullsizeoutput_11fe2.jpeg?w=1200&#038;resize=200%2C200" alt="Finding Dimes" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="finafunk" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/eb4d37960fcc671695655ac7d0ec1293?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">finafunk on <a href="https://thewellnessalmanac.com/2021/02/13/meet-the-salmon-of-the-lillooet-river-watershed-a-guest-post-from-veronica-woodruff-and-the-pwa/#comment-117241">Meet the Salmon of the Lillooe&hellip;</a></td></tr><tr><td title="plumdirt" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://plumdirt.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2ca4c8b14127ecfa02f3c4202e5382d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://plumdirt.wordpress.com" rel="nofollow">plumdirt</a> on <a href="https://thewellnessalmanac.com/2021/02/09/read-more-books-because-it-awakens-us-from-the-slumber-of-almost-living/#comment-117186">Read more books. Because it&hellip;</a></td></tr><tr><td title="Lisa Richardson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lisa Richardson on <a href="https://thewellnessalmanac.com/2021/01/25/to-wish-one-another-well/#comment-116261">To wish one another&nbsp;well</a></td></tr><tr><td title="Josef A Kuhn" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/beb2f22306e960f8996099e09b69b476?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Josef A Kuhn on <a href="https://thewellnessalmanac.com/2021/01/25/to-wish-one-another-well/#comment-116243">To wish one another&nbsp;well</a></td></tr><tr><td title="Lisa Richardson" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/pembygrl" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/pembygrl" rel="nofollow">Lisa Richardson</a> on <a href="https://thewellnessalmanac.com/2021/01/24/plan-for-a-radical-spring/#comment-116226">Plan for a radical&nbsp;spring</a></td></tr>				</table>
				</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://thewellnessalmanac.com" data-blog="35019169" data-lang="en" data-show-follower-count="true">Follow The Wellness Almanac on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer">
		
		<div class="site-info"  role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202112y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-eb4d37960fcc671695655ac7d0ec1293">
	</div>
	<div class="grofile-hash-map-2ca4c8b14127ecfa02f3c4202e5382d7">
	</div>
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-beb2f22306e960f8996099e09b69b476">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/supportwindsofchange.wordpress.com\/public.api\/connect\/?action=request&domain=thewellnessalmanac.com","logoutURL":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?action=logout&_wpnonce=96e6347fd0","homeURL":"https:\/\/thewellnessalmanac.com\/","postID":"32820","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="35019169" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thewellnessalmanac.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Wellness Almanac" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e76235e8be" /><input type="hidden" name="_wp_http_referer" value="/2021/03/23/write-a-haiku-in-honour-of-spring/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewellnessalmanac.com\/2021\/03\/23\/write-a-haiku-in-honour-of-spring\/":32820};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/03/23/write-a-haiku-in-honour-of-spring/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"b4b5802f28","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellnessalmanac.com%2F2021%2F03%2F23%2Fwrite-a-haiku-in-honour-of-spring%2F","blog_id":"35019169","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=35019169&v=wpcom&tz=0&user_id=0&subd=supportwindsofchange","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUltSwzAMvBCOaAuFH4ajMI6jJIqfWHZLOT1qaWaAdkK/ZMu7q12NYZ+UiaFgKDAxdLgjg+mjmfgOfj+lyMUjsx7wyuv0XjEfzqWhsCPc/wubsCRtrMrI9Hmh6qtKrg4UGBxZZBBSxVGHzmH+C56RJrYuGsuwbh6bDXTEp7lzWzkaxtLGi4BlRAkHqbbA6PSRE/SOBl0ohhvAbCmJeLCqj6ay6umWEcc6wygYVzsBnOx6LxRZTHKHxtOFgx+7OS8R3kQAem2wjdEq9C12CyzdiapqdQavuWCWkypZdPiaH7l+Cy5bMTrHKplmT2puLBmxxB6L2jT35wgx+wX88Ruq3mnKwKPOFIa5CunVv6y2q4ft+nm1fZq+AHaLD7w='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://thewellnessalmanac.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35019169','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35019169','v':'wpcom','tz':'0','user_id':'0','post':'32820','subd':'supportwindsofchange'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDdGwyXVU0dy1VaHpRTEdubHdNTzhpeE5bfDdOVkxjJmp4Z3hOLTA/aUstWitsaj9bUkJaXThmY05EZiVNQ2k5eUllSUorOUNualFVNEF6Tj0lNVBicWVNVlEzJXRjLEU1PWFjJVhyW1prSURTV3plNG00S2xhflRTLGt4UlVlV01sYnhzZkxqRjFaVm92fEVFcnNzQ3IrUXgsZjdYTzlmUSxabERRPWp3K11MLCYrVTh8a3h3Q1VKOU80QWFyd0pETXxsRFo1bjFDQTJMPU5tQlt5RzhaMyt1TV1KWn5YP0tGc1slM1NHayUyQ1lkX09ud0clWkcxWFF2cm95clZCXS9OY19oc1VuWG5+Kzg1Jg=='}]);
_stq.push([ 'clickTrackerInit', '35019169', '32820' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
