<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thewellnessalmanac.com/xmlrpc.php">
<title>No one is too small to make a difference &#8211; The Wellness Almanac</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//supportwindsofchange.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Feed" href="https://thewellnessalmanac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; Comments Feed" href="https://thewellnessalmanac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellness Almanac &raquo; No one is too small to make a&nbsp;difference Comments Feed" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydk8tuhDAMRX+oIbCYRxdVvyUQN/WM81DiDOLvJ4SpWtGWVmyQbO65vsJGjkEM3jE4ljaLQNmgS3IMg7ciWSSYVlUzpPQkf8YikGLQIvjEq2oLI7xCkhfgoIarqNU3+YfW5FL2EE15E0Gemq5pZZ+RtOzJV7yPKk4y8UTwD5tKfU6HW5EVeXas/ej22pCafGZhIuq9FlExOpP24owWCB38wb9lIpGQQYDGeeBjK7JtuvP8Sc2yv8Veakwsbwjjr4aDfwTpikHZTSWWVrNEqdvaGWjJQsXza6B1d+vY5rMpfRsUzwpbpiggsEW2hS3/QN+HCCmJ8rSYreD3AtZjfbUv3eF0PB/a7vl4uQPPLkEh?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='sela-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%7CDroid+Serif%3A400%2C400italic%7COswald%3A300%2C400&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkNEOwjAIRX/Iihrnnozf0lVWq21pCsv0761ZjDPO6dsh3AME6JMyFAWjQOhU8p11kcFixOxK4wsuDfMCRq6cMCBD6hpg9BpYbh5/plw0Q1L1yVD4yI8u6t3RojAIJZWIC02vmFBabbAhuijvLgWu/5uFRdusw4sGzUEkGZ7yhLl5Fkl5MlocxbdCtV67PKdmbDzZghZKalQ+pEPYr6tdtanr1bY63wHiga10?cssminify=yes' type='text/css' media='all' />
<style id='sela-style-inline-css'>
.site-branding { background-image: url(https://supportwindsofchange.files.wordpress.com/2018/01/cropped-love-her-but-leave-her-wild-by-victoria-saddleman.jpg); }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jtsOgjAMhl/IUUgE8cL4LNsco1pWQkuMb+9MIGJIvGqbfv8BnqPxnDQkhWE2I80Rk4D1ipycnb5b4UUOsMFXtpuJjKAGE26omOLiAmVRtRCJnc1/fVEQELWKHhzZ9NgZbvJHFjUdWZxAejtl03X+Uwl7zFnEkX+PnUj7MOQ6/XHp9wGuw6WqT01bl9W5ub8BMrZntA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://supportwindsofchange.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Every act a&nbsp;ceremony' href='https://thewellnessalmanac.com/2019/12/25/every-act-a-ceremony/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/" />
<link rel='shortlink' href='https://wp.me/p2mW5j-7b6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2019%2F12%2F26%2Fno-one-is-too-small-to-make-a-difference%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthewellnessalmanac.com%2F2019%2F12%2F26%2Fno-one-is-too-small-to-make-a-difference%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No one is too small to make a difference" />
<meta property="og:url" content="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/" />
<meta property="og:description" content="When you&#8217;re the pebble, all you know is the trajectory you&#8217;re experiencing &#8211; arcing through the air, landing in the water, sinking to the bottom. You are so far beneath the surfac…" />
<meta property="article:published_time" content="2019-12-26T19:38:35+00:00" />
<meta property="article:modified_time" content="2019-12-19T17:41:26+00:00" />
<meta property="og:site_name" content="The Wellness Almanac" />
<meta property="og:image" content="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="620" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Winds4Change" />
<meta name="twitter:site" content="@Winds4Change" />
<meta name="twitter:text:title" content="No one is too small to make a&nbsp;difference" />
<meta name="twitter:image" content="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=114" />
<link rel='openid.server' href='https://thewellnessalmanac.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thewellnessalmanac.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thewellnessalmanac.com/osd.xml" title="The Wellness Almanac" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#00a0b0" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="The Wellness Almanac" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thewellnessalmanac.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="When you&#039;re the pebble, all you know is the trajectory you&#039;re experiencing - arcing through the air, landing in the water, sinking to the bottom. You are so far beneath the surface, you don&#039;t see the ripples. But they&#039;re there. Who knows what they&#039;ll do. Don&#039;t refuse to soar, because you aren&#039;t convinced the ripples&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00a0b0; }
</style>
	<link rel="amphtml" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/amp/"><style type="text/css" id="custom-colors-css">.nav-menu>li>a:after{color:rgba(0,0,0,.3)}.main-navigation a,.social-links ul a:before{color:#fff}.menu-toggle,.menu-toggle:hover,.menu-toggle:focus{color:#fff}.main-navigation.toggled ul ul,.main-navigation.toggled ul ul a{color:#fff}.site-info a{color:#fff}.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#fff}.main-navigation a:hover,.main-navigation ul>:hover>a,.main-navigation ul>.focus>a{color:#fff}.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a{color:#fff}.main-navigation li.current_page_item>a .sub-menu li a,.main-navigation li.current-menu-item>a .sub-menu li a,.main-navigation ul ul li.current_page_item>a,.main-navigation ul ul li.current-menu-item>a{color:#4f4f4f}body{background-color:#00a0b0}.main-navigation,button{background-color:#cc333f}.main-navigation .nav-menu>li>a:after,.main-navigation .menu>li>a:after{color:#e0848c}a,.entry-title a:hover,.comment-meta a,.jetpack-testimonial .entry-title{color:#cc333f}.widget_flickr #flickr_badge_uber_wrapper td a:last-child,.widget-area .milestone-countdown .difference{color:#cc333f}.main-navigation ul ul a:hover,.main-navigation ul ul>li.focus>a{color:#cc333f}input[type=button],input[type=reset],input[type=submit],#infinite-handle span{background-color:#cc333f}input[type=text]:focus,input[type=email]:focus,input[type=password]:focus,input[type=search]:focus,input[type=url]:focus,textarea:focus{border-color:#cc333f}.social-links ul a:before,.footer-widget-area button{background-color:#e7a6ab}.site-info a:hover{color:#e7a6ab}.footer-widget-area a:hover{color:#c7313e}</style>
</head>

<body class="post-template-default single single-post postid-27596 single-format-standard custom-background customizer-styles-applied display-header-text highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

		<div class="site-branding">
						<h1 class="site-title"><a href="https://thewellnessalmanac.com/" title="The Wellness Almanac" rel="home">The Wellness Almanac</a></h1>
							<h2 class="site-description">A community almanac from Pemberton, Lil&#039;wat, Area C and N&#039;Quatqua.</h2>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://thewellnessalmanac.com/">Home</a></li><li class="page_item page-item-10109"><a href="https://thewellnessalmanac.com/instagrammers-of-pemberton-follow-list/">@thewellnessalmanac on Instagram</a></li>
<li class="page_item page-item-2"><a href="https://thewellnessalmanac.com/about/">About The Wellness&nbsp;Almanac</a></li>
<li class="page_item page-item-202"><a href="https://thewellnessalmanac.com/resources/">Resources</a></li>
<li class="page_item page-item-8636"><a href="https://thewellnessalmanac.com/wellnessreads2015-bookshelf/">The Wellness Reads&nbsp;Bookshelf</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
				
<article id="post-27596" class="post-27596 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized with-featured-image">

	
	<div class="post-thumbnail">
		<img width="820" height="312" src="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=820&amp;h=312&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=820&amp;h=312&amp;crop=1 820w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=150&amp;h=57&amp;crop=1 150w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=300&amp;h=114&amp;crop=1 300w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=768&amp;h=292&amp;crop=1 768w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=1024&amp;h=390&amp;crop=1 1024w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="27598" data-permalink="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/els9omcuwaixm2e/#main" data-orig-file="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ELs9oMCUwAIxm2e" data-image-description="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=300" data-large-file="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=620" />	</div>

	
	<header class="entry-header ">
					<h1 class="entry-title">No one is too small to make a&nbsp;difference</h1>			</header><!-- .entry-header -->

	<div class="entry-body">

				<div class="entry-meta">
			<span class="date"><a href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/" title="Permalink to No one is too small to make a&nbsp;difference" rel="bookmark"><time class="entry-date published" datetime="2019-12-26T19:38:35+00:00">December 26, 2019</time><time class="updated" datetime="2019-12-19T17:41:26+00:00">December 19, 2019</time></a></span>		</div><!-- .entry-meta -->
		
				<div class="entry-content">
			<p>When you&#8217;re the pebble, all you know is the trajectory you&#8217;re experiencing &#8211; arcing through the air, landing in the water, sinking to the bottom. You are so far beneath the surface, you don&#8217;t see the ripples. But they&#8217;re there. Who knows what they&#8217;ll do. Don&#8217;t refuse to soar, because you aren&#8217;t convinced the ripples will be worth the effort. Just trust the magic of cause and effect and the mystery of not knowing, and be like these two students from Pemberton Secondary School who initiated <span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">an incredible </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" role="link" href="https://twitter.com/hashtag/actofkindness?src=hashtag_click">#actofkindness</a></span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"> project called Toonies for Toys. Their campaign raised $102.60 for the Sea to Sky Community Services Christmas Hampers.</span></p>
<p>Thanks for tagging us, Pemberton Secondary School. Love to share stories like this&#8230;</p>
<p>and PS just because Christmas 2019 is now in our rear window, doesn&#8217;t mean people don&#8217;t still need love.</p>
<p><img data-attachment-id="27598" data-permalink="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/els9omcuwaixm2e/#main" data-orig-file="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ELs9oMCUwAIxm2e" data-image-description="" data-medium-file="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=300" data-large-file="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=620" class="alignnone size-full wp-image-27598" src="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=620" alt="ELs9oMCUwAIxm2e" srcset="https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=620 620w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=150 150w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=300 300w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=768 768w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg?w=1024 1024w, https://supportwindsofchange.files.wordpress.com/2019/12/els9omcuwaixm2e.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27596" class="share-twitter sd-button share-icon" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27596" class="share-linkedin sd-button share-icon" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27596" class="share-facebook sd-button share-icon" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27596" class="share-pinterest sd-button share-icon" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-35019169-27596-5e059ebd41219' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=35019169&amp;post_id=27596&amp;origin=supportwindsofchange.wordpress.com&amp;obj_id=35019169-27596-5e059ebd41219&amp;domain=thewellnessalmanac.com' data-name='like-post-frame-35019169-27596-5e059ebd41219'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links">Posted in: <a href="https://thewellnessalmanac.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</footer><!-- .entry-meta -->
		
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Lisa Richardson</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://thewellnessalmanac.com/author/pembygrl/" rel="author">
				View all posts by Lisa Richardson			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	</div><!-- .entry-body -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://thewellnessalmanac.com/2019/12/25/every-act-a-ceremony/" rel="prev"><span class="meta-nav"></span>&nbsp;Every act a&nbsp;ceremony</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/26/no-one-is-too-small-to-make-a-difference/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewellnessalmanac.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="588bd66361" /><input type="hidden" name="_wp_http_referer" value="/2019/12/26/no-one-is-too-small-to-make-a-difference/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27596' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99b1805549" /></p>
<input type="hidden" name="genseq" value="1577426621" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://thewellnessalmanac.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/" aria-current="page">No one is too small to make a&nbsp;difference</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2019/12/25/every-act-a-ceremony/">Every act a&nbsp;ceremony</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2019/12/24/we-are-all-flawed-we-dont-need-leaders-we-need-each-other/">We are all flawed. We don&#8217;t need leaders. We need each&nbsp;other.</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2019/12/23/pemberton-christmas-bird-count/">Pemberton Christmas Bird&nbsp;Count</a>
									</li>
											<li>
					<a href="https://thewellnessalmanac.com/2019/12/22/with-gingerbread-project-on-hiatus-pemberton-food-bank-is-short-15000-in-holiday-donations/">With Gingerbread Project on hiatus, Pemberton Food Bank is short $15,000 in holiday&nbsp;donations</a>
									</li>
					</ul>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to The Wellness Almanac via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,344 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="35019169"/>
                    <input type="hidden" name="source" value="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e201a31730" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Winds-of-Change/295753483773077" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Winds-of-Change/295753483773077"><a href="https://www.facebook.com/pages/Winds-of-Change/295753483773077">Winds of Change on facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/Winds4Change'>Twitter</a></h3><ul class='tweets'>
			<li>
				No one is too small to make a difference <a href="https://thewellnessalmanac.com/2019/12/26/no-one-is-too-small-to-make-a-difference/"> thewellnessalmanac.com/2019/12/26/no-…</a> <a href="https://t.co/8ddoejyxXd" rel="nofollow">https://t.co/8ddoejyxXd</a> 				<a href="http://twitter.com/Winds4Change/statuses/1210283841274949632" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Every act a ceremony <a href="https://thewellnessalmanac.com/2019/12/25/every-act-a-ceremony/"> thewellnessalmanac.com/2019/12/25/eve…</a> <a href="https://t.co/DwmRi3Hyg3" rel="nofollow">https://t.co/DwmRi3Hyg3</a> 				<a href="http://twitter.com/Winds4Change/statuses/1209932719716753409" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				We are all flawed. We don’t need leaders. We need each other. <a href="https://thewellnessalmanac.com/2019/12/24/we-are-all-flawed-we-dont-need-leaders-we-need-each-other/"> thewellnessalmanac.com/2019/12/24/we-…</a> <a href="https://t.co/X7HVoBNTCZ" rel="nofollow">https://t.co/X7HVoBNTCZ</a> 				<a href="http://twitter.com/Winds4Change/statuses/1209529979127652352" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				With Gingerbread Project on hiatus, Pemberton Food Bank is short $15,000 in holiday donations… <a href="https://twitter.com/i/web/status/1208814020226105345"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/Winds4Change/statuses/1208814020226105345" class="timesince">4&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Honour the dark. Happy solstice <a href="https://thewellnessalmanac.com/2019/12/21/honour-the-dark-happy-solstice/"> thewellnessalmanac.com/2019/12/21/hon…</a> <a href="https://t.co/EpAJqbv1K7" rel="nofollow">https://t.co/EpAJqbv1K7</a> 				<a href="http://twitter.com/Winds4Change/statuses/1208471271677288449" class="timesince">5&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/Winds4Change"  class='twitter-follow-button' data-show-count='false' data-link-color='#f25f70' data-text-color='#404040'>Follow @Winds4Change</a></aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2019/12/24/we-are-all-flawed-we-dont-need-leaders-we-need-each-other/" title="We are all flawed. We don&#039;t need leaders. We need each other." class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2019/12/russell-brand-for-one-commune-photo-by-anastasia-chomlack.png?resize=200%2C200" alt="We are all flawed. We don&#039;t need leaders. We need each other." data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2017/09/30/celebrating-riva-fisher/" title="Celebrating Riva Fisher" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/09/21949772_1636700129682469_1798952459887535254_o.jpg?w=1200&#038;resize=200%2C200" alt="Celebrating Riva Fisher" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2019/12/25/every-act-a-ceremony/" title="Every act a ceremony" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2019/09/4cyqnkga.jpg?w=1200&#038;resize=200%2C200" alt="Every act a ceremony" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2018/01/13/things-to-light-a-candle-for/" title="Things to light a candle for" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2017/12/bymariaandrew.png?resize=200%2C200" alt="Things to light a candle for" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2014/02/02/wellness-what-you-should-eat-instead-of-what-youre-craving/" title="Wellness: What You Should Eat Instead of What You&#039;re Craving" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2014/02/fc6e3cf98e77df722cf89f69aec6c5ce.jpg?resize=200%2C200" alt="Wellness: What You Should Eat Instead of What You&#039;re Craving" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2018/03/19/artist-shawn-hunts-transformation-mask-on-exhibit-at-the-audain-art-museum-march-9-april-9/" title="Artist Shawn Hunt&#039;s Transformation Mask on exhibit at the Audain Art Museum, March 9 - April 9" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2018/03/shawn-hunt-transformation-full.jpg?w=1200&#038;resize=200%2C200" alt="Artist Shawn Hunt&#039;s Transformation Mask on exhibit at the Audain Art Museum, March 9 - April 9" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2018/03/17/great-blue-heron-sightings-wanted-2/" title="Great Blue Heron Sightings Wanted" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2018/03/blue-heron-pemberton-sightings-wanted.jpg?resize=200%2C200" alt="Great Blue Heron Sightings Wanted" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2018/03/08/happy-international-womens-day/" title="Happy International Women&#039;s Day" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2018/03/anastasia-chomlack.png?resize=200%2C200" alt="Happy International Women&#039;s Day" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thewellnessalmanac.com/2018/01/19/on-becoming-invisible/" title="On Becoming Invisible" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://supportwindsofchange.files.wordpress.com/2018/01/connie-and-her-dad.jpg?w=1200&#038;resize=200%2C200" alt="On Becoming Invisible" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lisa Richardson" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Lisa Richardson on <a href="https://thewellnessalmanac.com/2019/12/14/unearthed/#comment-41481">Unearthed</a></td></tr><tr><td title="Rachel McAlpine" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://writeintolife.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c62bffb40d0a2c0c9200abd4649522f4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://writeintolife.com" rel="nofollow">Rachel McAlpine</a> on <a href="https://thewellnessalmanac.com/2019/12/14/unearthed/#comment-41480">Unearthed</a></td></tr><tr><td title="Lisa Richardson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/323ba600df00f861709e961367dd8ee3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lisa Richardson on <a href="https://thewellnessalmanac.com/2019/11/25/be-generous-with-yourself/#comment-39441">Be generous with&nbsp;yourself</a></td></tr><tr><td title="Lisa Severn" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/873f1a9e6534f2d6180dab248ddfe1ed?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lisa Severn on <a href="https://thewellnessalmanac.com/2019/11/25/be-generous-with-yourself/#comment-39440">Be generous with&nbsp;yourself</a></td></tr><tr><td title="dianezaste" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/cc2dc2dc67ffdffc98a2a0b7e1c5ecfd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">dianezaste on <a href="https://thewellnessalmanac.com/2019/11/24/mark-you-festive-event-calendar-with-these-christmas-craft-fairs-pop-ups-and-singalongs/#comment-39078">Mark your Festive Event Calend&hellip;</a></td></tr>				</table>
				</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://thewellnessalmanac.com" data-blog="https://thewellnessalmanac.com" data-lang="en" data-show-follower-count="true">Follow The Wellness Almanac on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- #secondary -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-150899038-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer">
		
		<div class="site-info"  role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201952y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-323ba600df00f861709e961367dd8ee3">
	</div>
	<div class="grofile-hash-map-c62bffb40d0a2c0c9200abd4649522f4">
	</div>
	<div class="grofile-hash-map-873f1a9e6534f2d6180dab248ddfe1ed">
	</div>
	<div class="grofile-hash-map-cc2dc2dc67ffdffc98a2a0b7e1c5ecfd">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/supportwindsofchange.wordpress.com\/public.api\/connect\/?action=request&domain=thewellnessalmanac.com","logoutURL":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?action=logout&_wpnonce=b47d202341","homeURL":"https:\/\/thewellnessalmanac.com\/","postID":"27596","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="35019169" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thewellnessalmanac.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Wellness Almanac" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4679bd5a7d" /><input type="hidden" name="_wp_http_referer" value="/2019/12/26/no-one-is-too-small-to-make-a-difference/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thewellnessalmanac.com\/2019\/12\/26\/no-one-is-too-small-to-make-a-difference\/":27596};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/12/26/no-one-is-too-small-to-make-a-difference/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"35019169","siteName":"The Wellness Almanac","siteURL":"https:\/\/thewellnessalmanac.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c1a0bdfdc99766f8f8f8d5d7a0216db9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sela","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthewellnessalmanac.com%2F2019%2F12%2F26%2Fno-one-is-too-small-to-make-a-difference%2F&signup_flow=account&domain=thewellnessalmanac.com","themeURL":"","xhrURL":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"dd9f6c61f9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e201a31730\" \/>","referer":"https:\/\/thewellnessalmanac.com\/2019\/12\/26\/no-one-is-too-small-to-make-a-difference\/","canFollow":"1","feedID":"2515062","statusMessage":"","customizeLink":"https:\/\/supportwindsofchange.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsupportwindsofchange.wordpress.com%2F2019%2F12%2F26%2Fno-one-is-too-small-to-make-a-difference%2F","postID":"27596","shortlink":"https:\/\/wp.me\/p2mW5j-7b6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thewellnessalmanac.com\/27596","statsLink":"https:\/\/wordpress.com\/stats\/post\/27596\/thewellnessalmanac.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sela","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,344 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthewellnessalmanac.com%2F2019%2F12%2F26%2Fno-one-is-too-small-to-make-a-difference%2F&signup_flow=account&domain=thewellnessalmanac.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thewellnessalmanac.com\/wp-admin\/admin-ajax.php","nonce":"d6b44b2442","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/supportwindsofchange.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthewellnessalmanac.com%2F2019%2F12%2F26%2Fno-one-is-too-small-to-make-a-difference%2F","blog_id":"35019169","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=35019169&v=wpcom&tz=0&user_id=0&subd=supportwindsofchange","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1OwzAMfCHSbEIb4wfiUVCauJ3bfBEnHXt7XNGOapQKfsW1fefz1fIShQ4+g8+yI2lgQA3xo+roQS5KrohoS4uepMUeSL4XKHBW3lhIczN6bYvh4kiElOUA3oQ0lmKw1watrRz6e+6ZuCnWCsIMAgxm9O00Uu6q/UnWNnAiUCbBoe6nCQiX3/jawp81pPYLwLIgR6V7Aawrc3vx2YSLl1P5Ln1Pm8/geLdYaklg1bikVwO2KmP4SzP1GIVF34sm6EKiwR8ur6H4XfNXB+dGuQmiva65uvhj097yjQlkozTUIbALrgazgVKGWUWtknSKMiSORBggJRwl3HL/ZMiJldAWSI9+jqBbtLY/xe+Vl/mODzNdp6dadq3M0iqFwg7fLmNObOnrkRxk8VjtJkNDchv948mKxipMks4q8VnPL4Ne3cv+8HQ8HXb752P3Cf6JU1s='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35019169','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35019169','v':'wpcom','tz':'0','user_id':'0','post':'27596','subd':'supportwindsofchange'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDdGwyXVU0dy1VaHpRTEdubHdNTzhpeE5bfDdOVkxjJmp4Z3hOLTA/aUstWitsaj9bUkJaXXRDaC8zfixzXy9vS19qP08taU5qT0RkZkxJJnJMRk95SWE3Wm84cjVwM1lZW2dXfnksM0JmbE1aSHFZZis4MVJIeGltMmhrSUM1SFpYUndteGtudGJvaWlCWEhnNC9vYnhvTUE9TCtsdFMsQjRRS11dd0gyU1N+ODFNWH5DLDYzP1JnXUo4JVZ3aix+YW9zOU1oczVWKzNyMGZLTW1NLkZ6am4sVnZPKy0vfDEvTXVlX0hCZDM1M0dZK3JNUlV6M3x6RzYsU2hYcWhwMWFdNG9PU01kaEZQcjR1dkd2aXksY2JjcD8='}]);
_stq.push([ 'clickTrackerInit', '35019169', '27596' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.187 seconds
	80204 bytes batcached for 300 seconds
-->
